Database Vault 10.2.0.4 Certified with EBS 11i and 12

[Nov 24, 2008 Update: Added new R12 platform certifications for Microsoft Windows Server 2003, HP-UX PA-RISC, and HP-UX Itanium]. Added new 11i platform certifications for Windows 2000 Server, Windows Server 2003, HP-UX PA-RISC, OEL, RHEL, SUSE, HP-UX Itanium.]

Our certification run-up to OpenWorld continues, and I'm pleased to announce that Database Vault 10.2.0.4 is now certified with E-Business Suite Release 11i and 12. For more details about Database Vault and how it works in E-Business Suite environments, see this article. This new certification brings improved performance and broader certification coverage for additional operating systems, too.

Database Vault example: Diagram showing how Database Vault prevents a privileged DBA user from accessing application data, while allowing the authorized Realm owner to access the same data

Prerequisites

  • Oracle E-Business Suite Release 11i 11.5.10 with Consolidated Update 2 and higher;
      or,
    Oracle E-Business Suite Release 12  12.0.4 and higher
  • Oracle Database 10g Release 2 Patch Set 4 (10.2.0.4)

Certified Platforms

Release 11i
  • Linux x86
  • Sun Solaris SPARC
  • IBM AIX
  • Microsoft Windows 2000 Server
  • Microsoft Windows Server 2003 (32-bit x86)
  • HP-UX PA-RISC 11.11, 11.23, 11.31

Release 11i Split Configuration (Database Tier Only) Platforms:

  • Oracle Enterprise Linux versions 4 and 5 (64-bit) on x86-64)
  • Red Hat Enterprise Linux versions 3,4, and 5 (64-bit) on x86-64
  • Novell SUSE Enterprise Linux versions 9 and 10 (64-bit0 on x86-64
  • HP-UX Itanium 11.23, 11.31

Release 12

  • Linux x86
  • Linux x86-64 (64-bit)
  • Sun Solaris SPARC
  • IBM AIX
  • Microsoft Windows Server 2003 (32-bit x86)
  • HP-UX PA-RISC 11.11, 11.23, 11.31
  • HP-UX Itanium 11.23, 11.31>

We're still working on certifications for other platforms. You're welcome to monitor or subscribe to this blog for updates on these pending certifications.

References

Related Articles

Comments:

Hi,

Can you tell me what versions of Sun Solaris SPARC and AIX were used in the most recent round of certifications?

EG: AIX 5.3 6.0 6.1 ? Solaris 8, 9, 10?

Thanks,
Keith Murphy

Posted by Keith Murphy on September 18, 2008 at 06:13 AM PDT #

Keith-
The certification applies to all AIX and Solaris SPARC operating systems supported by 10.2.0.4 Database Vault.

We don't normally bother to disclose the specific tests that we run- do you have a specific question or concern?

-Terri

Posted by Terri Noyes on September 19, 2008 at 12:33 AM PDT #

Dear Steve
If we have purchased EBS R12 ,do we need to pay for Oracle database vault seperately.What are the pricing factors on this product.Please let us know.

Posted by Naim on January 25, 2009 at 08:49 PM PST #

Hi, Naim,

Database Vault is a database option, which means that it must be licensed separately if you'd like to use it with EBS. I'm in Development, not Sales, so I don't have access to pricing information. If you're interested in getting information about licencing options, I'd recommend contacting your Oracle account manager.

Regards,
Steven

Posted by Steven Chan on January 27, 2009 at 08:23 AM PST #

Hi,

Can you tell me if the Oracle client 11.2.0.4 is certified on HP-UX Itanium 11.23? The Oracle database is *NOT* certified on HP-UX Itanium 11.23.

Posted by Tim on April 16, 2014 at 04:39 AM PDT #

Hi, Tim,

This appears to be a generic question and unrelated to the E-Business Suite. This blog specializes in E-Business Suite topics, so we're not the best sources for generic information.

Your best bet would be to log a Service Request to check this with an Oracle database specialist.

Regards,
Steven

Posted by Steven Chan on April 16, 2014 at 10:12 AM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today