Apps Release 12.0.6 Release Update Pack Now Available

Here's the perfect news to wrap up the week:  I'm very pleased to announce that the Oracle E-Business Suite Release 12 12.0.6 Release Update Pack (RUP6) is now available for download from Metalink:

Screenshot of download page for EBS 12 0 6 RUP 6 patch 6728000

A RUP by Any Other Name...

To revisit oft-confused terminology once again: In Release 11i, we have these things called Rollup Patches, which inexplicably became known as "RUPs." Release 11i Rollup Patches contain patches for a single product family (e.g. ATG Family Pack H Rollup 4).

In Release 12, we're now shipping these things called Release Update Packs. Given the way that neologisms form, it's inevitable that these will be called "RUPs" too. The difference is that the R12 Release Update Packs combine patches created across several E-Business Suite product families.

If you're paying attention, it should be dawning on you about now that "Release Update Packs" in Release 12 are the equivalent of "Consolidated Updates" in Release 11i. These are big, important patches.

What's New in Release Update Pack 6?

RUP6 combines error corrections, statutory/regulatory updates, and functionality enhancements that were made available after the initial release of Oracle E-Business Suite 12.0 into a consolidated, suite-wide patchset. RUP6 is cumulative and delivers system updates made available in 12.0.1 (RUP1), 12.0.2 (RUP2), 12.0.3 (RUP3), 12.0.4 (RUP4), Oracle Financials 12.0.5, and Oracle HRMS 12.0.5 as well as one-off patches released in between scheduled RUPs.

The sixth Release Update Pack for Release 12 contains fixes for the following product families, with details in the corresponding Metalink Notes:

Includes October 2008 Critical Patch Updates

Just like the previous Apps 12 Release Update Packs, there's a gem buried in all of this: the Apps 12.0.6 Release Update Patck includes all of the security fixes released in the October 2008 Critical Update Patch (CPUOct2008).

Upgrading the Whole Thing or Just Specific Parts?

If you're looking for the latest new functionality, fixes, and updates for all Release 12 functional applications and the E-Business Suite's technology stack, apply the Apps 12.0.6 Release Update Pack.

You can also update specific Apps functional applications such as Financials, Supply Chain Planning, or Human Resources. See the Metalink Notes for each of the individual products listed above.

If you're just interested in getting the latest Apps technology stack updates and don't wish to update your functional applications, you can apply just the Oracle Applications Technology Software Update 12.0.6 (Patch 7237006), also known as R12.ATG_PF.A.DELTA.6.

I'll highlight details about new Applications Technology Stack features and updates in Apps 12.0.6 in an upcoming article next week.

References

Related Articles

Comments:

thank you steven for the info. i thought that will never be released but i think its still too early for 12.1
regards.
fadi

Posted by fadi hasweh on November 08, 2008 at 02:16 PM PST #

hi steven
i am trying to download the patch for sun solaries sparc 64 bit in order to apply it on my Test but the patch p6728000_R12_SOLARIS64_1of4.zip is corrupted i tried 4 times but keep disconnecting when reaching 38.5 M saying that the file is corrupted could you please inform them.
fadi

Posted by fadi hasweh on November 08, 2008 at 02:45 PM PST #

Dear Steven
Do you know if installation media will be made available for R12.0.6? Or will I have to update our 11i environment to 12.0.4 then patch to 12.0.6? Going straight to 12.0.6 will save me a few precious hours patching time during the upgrade weekend.
Regards
Stuart

Posted by Stuart Moore on November 09, 2008 at 10:58 PM PST #

Hi, Fadi,

Sorry to hear that you're having trouble with this particular file. I've passed your feedback on but would recommend logging a formal Service Request if you continue to have problems with that file.

Regards,
Steven

Posted by Steven Chan on November 10, 2008 at 05:00 AM PST #

Hi, Fadi,

Our team was able to download that file. The MD5 and SHA-1 digests checked out, and the file could be unzipped.

They're speculating that the issue may be on your side. Try again with the file in question. If the problem persists, you may wish to engage your own network staff on this. If there are handshaking issues between Oracle's network and yours, your best option would be to log a formal Service Request to investigate this.

Regards,
Steven

Posted by Steven Chan on November 10, 2008 at 06:56 AM PST #

Hi Steven,

In Note 743368.1, the 12.0.6 AD patch and 12.0.6 update patch are both listed as 6728000. I had to do some digging to figure out AD.A.Delta.6 is 7305220 PATCH FOR R12.AD.A.DELTA.6

Oracle E-Business Suite Release Update Pack Readme, Release 12.0.6
http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=743368.1

To apply RUP6, follow these steps. If you are upgrading from 11i to Release 12.0, complete the upgrade, including the post-upgrade steps, before you apply RUP6.

1. Use AutoPatch to apply R12.AD.A.DELTA.6 (patch 6728000) before you complete any of the other steps in this section. Do not merge this patch with any other patch. R12.AD.A.DELTA.6 must be applied separately. Refer to Oracle Applications DBA Software Updates, Release 12.0.6 (Doc ID: 736655.1) for more information about R12.AD.A.DELTA.6.
2. Use AutoPatch to apply RUP6 (patch 6728000) and follow the instructions in the patch readme file.

Regards,
-Michael Taylor

Posted by Michael Taylor on November 10, 2008 at 07:34 AM PST #

Hi, Stuart,

I'm not aware of any plans to release a new Rapid Install set of media for 12.0.6. The next R12 Rapid Install is expected to be for Release 12.1.

As usual, I don't have a timeline that I can discuss for R12.1 yet, but you're welcome to monitor or subscribe to this blog for updates, which I'll post as soon as possible.

Regards,
Steven

Posted by Steven Chan on November 10, 2008 at 08:21 AM PST #

thanks Steven.
i will try again and maybe open an SR
fadi

Posted by fadi hasweh on November 10, 2008 at 02:34 PM PST #

First of all, thank you for sharing your valuable thoughts for the "journey" to R12 !

Quick question... Earlier in the email chain on 11/10/08 Michael Taylor: mentions that "To apply RUP6, follow these steps. If you are upgrading from 11i to Release 12.0, complete the upgrade, including the post-upgrade steps, before you apply RUP6."

Michael: By "post upgrade steps", I am assuming you want all the DBA post upgrade tasks and the functional (module specific) post upgrade tasks to be completed before applying the 12 0 6.
Is that correct ? Please let me know.
Regards
- Dev Rangarajan

Posted by Dev Rangarajan on November 12, 2008 at 02:47 AM PST #

Hi, Michael,

Thanks for letting me know about this. I've passed your comment on to the Note's owner to get this corrected quickly.

I look forward to hearing about your experiences with 12.0.6.

Regards,
Steven

Posted by Steven Chan on November 13, 2008 at 08:16 AM PST #

Hi, Michael,

This is now corrected in the latest version of the documentation. Thanks again for reporting this.

Regards,
Steven

Posted by Steven Chan on November 14, 2008 at 06:13 AM PST #

Steve,

Have you seen any feedback from the user community on functional issues after applying 12.0.6. I have a new R12 EBS implementation starting this week and want to use this as the baseline. I also have another client that was preparing to update to RUP5 and I recommended the latest RUP6 - any issues

Thanks again for the great information from this blog!

Best regards,

John

Posted by John Faucher on November 17, 2008 at 11:24 PM PST #

Hi, John,

I haven't heard any reports of any functional issues after applying 12.0.6 (this may be due to my predominant focus on the EBS techstack).

In contrast, I *have* heard of functional issues with earlier 12.0.x releases. Our Oracle Development and Support staff are unanimous in their recommendations to use 12.0.6 instead of earlier releases.

If I were ramping up a new R12 implementation today, I'd use 12.0.6 without hesitation.

Regards,
Steven

Posted by Steven Chan on November 18, 2008 at 03:43 AM PST #

Hi All

In My Organization i will apply the rup6 patch succesful..

regards

Raghu

Posted by Raghunandan on November 21, 2008 at 05:48 PM PST #

Hi Steven:
We are upgrading from 11 5 9 to R12. We are now in the process of going from 12 0 4 to 12 0 6. We are stuck with an error on executing OAMDIAGMYGRATE.sql...

The error is as follows:
sqlplus -s APPS/***** @/31a/oracle/apps_st/appl/fnd/12.0.0/patch/115/sql/oamdiagmigrate.sql
declare procedure oam_diag_data_migrate;
ERROR at line 1:
ORA-20002: [WF_NO_ROLE] NAME=INVALID_FK_APPID_690_RESPID_27464
ORA-06512: at "APPS.WF_ROLE_HIERARCHY", line 2825
ORA-06512: at line 183
ORA-06512: at line 227

We have created an SR for this and waiting on Oracle response.
Not sure if we can skip running this script and move on.
Will keep you updated on the functional issues once we get there.
- Dev

Posted by Dev Rangarajan on November 22, 2008 at 09:58 AM PST #

Hi, Dev,

Thanks for the update. I'm sorry to hear that you've run into a snag, though. Feel free to email your SR number to me if it gets stuck in the Support process for some reason. We're eager to ensure that all upgrades to 12.0.6 go smoothly.

Regards,
Steven

Posted by Steven Chan on November 24, 2008 at 06:42 AM PST #

Hi Steven,

my customer is currently on 12.0.3 and has to use Database Vault for production environment because of sensitive HR data. We had previous plan to upgrade to 12.0.4. (first certified release with DB Vault). Because of the availability of 12.0.6 we think about upgrading to 12.0.6 instead of 12.0.4. According to certification matrix DB Vault 10.2.0.4 is certified aginst EBS 12.0.4. or higher.
Do you have any experiences already with 12.0.6 and DB Vault? Do you see any risks using 12.0.6. instead of 12.0.4 with Database Vault?

thanks and regards
Uwe

Posted by Uwe Fährmann on November 30, 2008 at 06:18 PM PST #

Hi, Uwe,

DB Vault 10.2.0.4 should work fine with E-Business Suite 12.0.6. We're eager to hear about customer experiences with this configuration, so please drop me a line when you've had a chance to try this.

Regards,
Steven

Posted by Steven Chan on December 01, 2008 at 04:48 AM PST #

Translated Patch (Help me please)

I have EBS 12.0.6 and there are 2 languages in my system, American English and Simplify Chinese. I was active a new NLS language, Latin American Spanish from Oracle Applications Manager --> License Manager. Then create a manifest, "adgennls.txt", after that submitted the file to https://updates.oracle.com/TransSync.

Several hours later, two translated patches were available. One was Latin American Spanish and another was Simplify Chinese.

Should I have to install these two patches? And are there any Note ID mentions about this?

Thanks in advanced,
Keng

Posted by Keng on December 02, 2008 at 04:12 PM PST #

Hi, Keng,

I'm afraid that I don't have any guidance on this particular NLS issue. I'd recommend logging a formal Service Request via Oracle Metalink to get one of our specialists engaged.

Regards,
Steven

Posted by Steven Chan on December 03, 2008 at 03:02 AM PST #

Dev Rangarajan did you find a resolution for OAMDIAGMYGRATE.sql? we have he same problem and no resolution.

imorales

Posted by imorales on December 10, 2008 at 10:56 PM PST #

Hi, imorales,

If you've encountered this, I'd strongly recommend that you log a formal Service Request via Metalink to get one of our specialists to help you out.

Regards,
Steven

Posted by Steven Chan on December 16, 2008 at 06:59 AM PST #

I notice that the only Linux download for RUP6 is linux-x86. Is this applicable for an RHEL5 x86-64 environment ?

Posted by Ron Grin on December 29, 2008 at 01:08 AM PST #

Hi, Ron,

Yes, it is. It's packaged with a Linux-x86 tag for historical reasons that are a little embarrassing to get into.

Good luck with your upgrade!

Regards,
Steven

Posted by Steven Chan on January 02, 2009 at 06:43 AM PST #

Thanks for the clarification! ... and I understand

Posted by Ron Grinam on January 02, 2009 at 11:43 AM PST #

Hi,
We have also had the oam migrate problem.It looks like its data on the source system (Our 11i instance had the invalid key records). They are held on FND_GRANTS and accessed by a couple of cursors in the OAMDIAGMYGRATE.sql script.

Our said ignore the error and continue, which we have, but there are some post upgrade actions that will be needed to re-enable the diagnostics.

Then ew appsutil means it delivers an older version of Java again to what R12 likes to run on. Its a minor extra post upgrade admin task though rather than a big problem and may be specific to how we have been doing our upgrade.

We did notice, on first start up, quite a bit of instability on Framework pages and what would normally be the Cancel/Save/Apply buttons being presented as Cance&l/&Save/Apply, as if the short cut key generation has misbehaved.

We have decided the best plan is recompile everything, take two asprin and have another look at the instance in the morning.

Posted by Richard Halford on January 07, 2009 at 05:37 PM PST #

Hi, Richard,

Thanks for your feedback on this upgrade. Aspirin never hurts. ;-)

Do let us know how those issues work out for you, and if there's something that we either need to document or fix.

Regards,
Steven

Posted by Steven Chan on January 08, 2009 at 05:11 AM PST #

Hello,
The result was a success.
Duiring the upgrade we had to change our NLS_LAN again to UTF8 as for some reason it was US7ASCII on the apps tier. The problem with the invalid keys was ignored but we have kept the SR open whilst we look at the issue (OAM Diagnostics can't run due to the RBAC upgrade). I looked at our 11i database and the invalid keys were in there (we did a clean install of 11.5.10.2 in April as a data tidy preparation for R12, so its something, I think, the upgrade should be able to cater for in a graceful manner even if it reports it as an error.

The appsutil deployment of server side java needs clarification I think. In 11i to R12.0.4 upgrade adclonectx.pl wouldn't run at first on the database tier, and we have found since, that when ever we need to zip up appsutil and redeploy (e.g. as part of RUP6), then we have to copy the JRE back in again. Its not a biggie, but just something that others may find (we use Solaris and 10gR2 database). I'll catch up with our DBA sometime this week to find out what the steps were (he managed to upgrade 3 other instances to RUP6 this weekend so its not too complex).

After recompiling everything that adadmin allowed us to recompile, the system became stable. I would suspect the DFFs not being compiled was causing a considerable portion of the problem.

On the whole its one of the more painless upgrades as the problems were fairly easy to surmount.

Posted by Richard Halford on January 11, 2009 at 06:31 PM PST #

Hello, Richard,

Thank you very much for the detailed feedback about your upgrade experience. I've passed it on to the teams responsible for the areas in which you hit issues.

If you post additional notes here, I'll pass them on to our architects, too.

Regards,
Steven

Posted by Steven Chan on January 13, 2009 at 03:43 AM PST #

HI,

Could some one help as i have upgraded from 11.5.9 to 12.0.4and now i am applying 12.0.6 patch. During this patch the follwing sql scripts fails.
FAILED: file hxcmprn.sql on worker 1

The log file has the below errors

ERROR at line 1:
ORA-06501: PL/SQL: program error
ORA-06512: at "APPS.FND_FLEX_DSC_API", line 1626
ORA-06501: PL/SQL: program error
ORA-01403: no data found
ORA-06512: at "APPS.HXC_CREATE_FLEX_MAPPINGS", line 1025
ORA-06512: at "APPS.HXC_CREATE_FLEX_MAPPINGS", line 1261
ORA-06512: at "APPS.HXC_CREATE_FLEX_MAPPINGS", line 2257
ORA-06512: at line 9

Could some one please help me.
Thanks & Regards
Srihari

Posted by Srihari on January 19, 2009 at 02:52 PM PST #

Hello Srihari,

Searchiing Metalink I can see what seems to be the same error messages (but for Rel 11i) discussed in Note 453184.1 "ORA-01403 and ORA-06512 at HXC_CREATE_FLEX_MAPPINGS and FND_FLEX_DSC_API on Runnning hxcmprn.sql"

This looks to be the same case as with Rel 12, but OTL is not a product that ATG are familiar with, so the best plan is for you to raise a Service Request with Support to have the functional team who own that script and understand the functionality investigate why the error occurs and the way to resolve it.

Hope this helps

Mike

Posted by Mike Shaw on January 19, 2009 at 05:03 PM PST #

Hi Mike,

Thanks for the update.
Will follow accordingly.

Thanks and Regards
Srihari

Posted by Srihari on January 19, 2009 at 05:23 PM PST #

Hi Mike,

We are upgraded from 11 5 9 to R12. We are now in the process of going from 12 0 4 to 12 0 6. We are stuck with an error on executing OAMDIAGMYGRATE.sql...

The error is as follows:
sqlplus -s APPS/***** @/31a/oracle/apps_st/appl/fnd/12.0.0/patch/115/sql/oamdiagmigrate.sql
declare procedure oam_diag_data_migrate;
ERROR at line 1:
ORA-20002: [WF_NO_ROLE] NAME=INVALID_FK_APPID_690_RESPID_27464
ORA-06512: at "APPS.WF_ROLE_HIERARCHY", line 2825
ORA-06512: at line 183
ORA-06512: at line 227

Could you please let us kwno whether we can skip that and proceed further. Once the patch completes we will mannually run with correct action plan.

I found in this portal that some one has faced the same issue but there is no appropriate solution. please do the needful.

Also thanking for the last update and it is working fine.

Regards
Srihari

Posted by Srihari Krishna on January 19, 2009 at 05:39 PM PST #

Hi, Srihari,

Although we'd like to help, this blog is not really the best avenue to get technical support for issues like this. I'd recommend logging a formal Service Request via Metalink to get Oracle Support engaged properly.

Regards,
Steven

Posted by Steven Chan on January 20, 2009 at 06:51 AM PST #

Hi All,

Whenever we get the below error when applying RUP6 (12.0.6)
The error is as follows:
sqlplus -s APPS/***** @/31a/oracle/apps_st/appl/fnd/12.0.0/patch/115/sql/oamdiagmigrate.sql
declare procedure oam_diag_data_migrate;
ERROR at line 1:
ORA-20002: [WF_NO_ROLE] NAME=INVALID_FK_APPID_690_RESPID_27464
ORA-06512: at "APPS.WF_ROLE_HIERARCHY", line 2825
ORA-06512: at line 183
ORA-06512: at line 227

we can skip the worker as suggested by the oracle. I have raised an SR for the same and they suggested me the same.

Regards
Srihari

Posted by Srihari Krishna on January 20, 2009 at 01:23 PM PST #

Hi All,

I have faced one more issue during the 12.0.6 patch.
Please find the error messages below
FAILED: file appdstln.sql on worker 1

sqlplus -s APPS/***** @/d01/secappl/apps/apps_st/appl/ap/12.0.0/patch/115/sql/appdstln.sql &un_ap &batchsize 3 6
DECLARE
*
ERROR at line 1:
ORA-01400: cannot insert NULL into
("AP"."AP_PAYMENT_HIST_DISTS"."INVOICE_DISTRIBUTION_ID")
ORA-06512: at line 38

Could some one help, if they already faced the same issue.
i raised an SR already.

Regards
Srihari

Posted by Srihari Krishna on January 20, 2009 at 01:33 PM PST #

Hello Srihari,

Logging a SR is the best way forward for this kind of issue, as it allows your specific details to be analyzed and an appropriate solution for your circumstances to be provided. If you feel your SR is not progressing as it needs to, or are not happy with the answer you have been given, then you can consider following the Escalation process to ensure your SR has the correct visibility and resources assigned to it. These processes are documented in Note 166650.1 "Working effectively with Global Customer Support"

You can also pose your question to your peers and the wider community through the Oracle Forums. The Ebusiness Suite specific forums can be found at http://forums.oracle.com/forums/category.jspa?categoryID=3 The forum most useful for your particular issue is likely to be the "Forum: Technology - LCM: R12 Install/Upgrade " (http://forums.oracle.com/forums/forum.jspa?forumID=395)

Hope this helps

regards

Mike

Posted by Mike Shaw on January 20, 2009 at 04:48 PM PST #

Hi Mike,

Thanks for the update.

Regards
Srihari

Posted by Srihari Krishna on January 20, 2009 at 08:45 PM PST #

Our RUP 6 is going quite well.
The diagmigrate.sql seems to be due to 11i data and you can work around it by adding the Oracle Diagnostics Tool repsonsibility to access it that way (you still need to set up RBAC).

Funds capture has a problem introduced by RUP6 & Nov CPC which is on Metalink Doc ID: 753930.1 preventing any funds capture.

In addition, if you are using RBDMS version 10.2.0.3.0 RUP6 starts casing ORA-06502 with associative arrays due to the caching mechanisim when the machine is under load. This looks to be resolved by 5890966, so I guess its not RUP6's fault, just that we are pushing it harder now.

Posted by Richard Halford on January 26, 2009 at 01:58 AM PST #

Hi Steven,

We are currently looking at a 11.5.9CU2/9iR2 to Release 12 upgrade project with a possible target production go-live at the end of 2009.

At Openworld 2008, there were rumors of an official announcement of the GA date of Release R12.1 But nothing since since sept 2008...

Question: Is R12.1 expected to be released in GA mode soon? I understand that it is not possible for you to give exact release dates before any official announcement, but it is possible to have any indication of whether or not we should start the upgrade project using R12.0.6 or wait a few weeks/months and start with R12.1?

Regards,

Simon

Posted by Simon Benoit on January 28, 2009 at 01:00 AM PST #

Richard,

Thanks for continuing to share your 12.0.6 upgrade experiences here. These are very valuable notes, and I've circulated them internally.

Regards,
Steven

Posted by Steven Chan on January 29, 2009 at 02:37 AM PST #

Hi, Simon,

I'm afraid that I'm not permitted to speculate about the R12.1 release dates in any way.

One of the first requirements for your upgrade will be to get your database up to either 10gR2 (10.2.0.4) or 11gR1 11.1.0.6 or 11.1.0.7). If I were in your shoes, I'd start that upgrade, with the understanding that it will be required regardless of whether you're going to upgrade to 12.0.6 or 12.1.

I'd recommend going to the 11.1.0.7 Database level, by the way, since 12.1 will be certified with that version.

Stay tuned to this blog. I know that there's a lot of excitement around R12.1, so I'll post more details here as soon as I'm authorized to do so.

Regards,
Steven

Posted by Steven Chan on January 29, 2009 at 02:43 AM PST #

Steven Chan,

We are on the Windows 2003 server , After RUP6 - 12.0.6 - 10.2.0.4. We are unable to login apps through main login page.
Its returning to the same page. All the JSP are compiled and flushed successfully. We do have an SR for this, Its not yet resolved. How ever I am able to login directly forms server (most of the function's not working due to not logged through main page).

Is their any known error for the login page (OA.jsp, RF.jsp)

1. aoljtest.jsp all successfull. But only the main page (java scripts gives error )

2. Most of the widows based server will have antivirus. do You have any specific list of files which should be allowed with all the privilege and to create process suppose to be configured in the antivirus to allow execute normally during the patching, normal application run?

Thanks,
Ravi

Posted by Ravi on February 26, 2009 at 12:35 AM PST #

Hi, Ravi,

It sounds like a configuration issue rather than a code problem, but I'm afraid that I don't have enough experience with your configuration to provide any deeper insight on how to debug the login problem you're encountering. Your Support Engineer can escalate this to our ATG Development team if they need help isolating the root cause.

As for your antivirus question: I don't have any guidance on this. We don't test EBS with third-party packages like this, so it's a little dangerous for us to make blind recommendations. I'd suggest following up with your antivirus software provider for tips on configuring their software with the E-Business Suite.

Regards,
Steven

Posted by Steven Chan on February 27, 2009 at 07:51 AM PST #

Hi Steven:

We got an interesting feedback from Oracle Support on one of our SRs we have on our upgrade testing of Rel 12 0 6.
Support mentioned that "Development has slated this issue for fix in 12.0.7" !
We are testing to go live with 12.0.6

Is there a 12 0 7 ?
I thought the next release after 12 0 6 is 12.1

Please let me know your thoughts ?
Regards,
- Dev Rangarajan

Posted by Dev Rangarajan on March 27, 2009 at 05:18 AM PDT #

Hi Steven,

We are on EBS 11.5.10 and database version 10gR2. We are planning on waiting for release 12.1 to do our upgrade. Do you know if 12.1 will be certified on 10g R2 or will we be forced to do a database upgrade as part of the migration to release 12.1?

Thank you,

Rich

Posted by Richard Scott on April 03, 2009 at 12:30 AM PDT #

Hi, Dev,

Indeed, the next release after 12.0.6 is expected to be 12.1.1. I'd like to chase down the rumour about 120.7. Can you email me your SR number so that I can follow up with Support?

Regards,
Steven

Posted by Steven Chan on April 03, 2009 at 02:08 AM PDT #

Hi, Rich,

Glad to hear that you're planning on your upgrade to R12. EBS 12.1.1 (which is the next version after 12.0.6) will be certified with both the 10gR2 (10.2.0.4) database as well as the 11gR1 (11.1.0.7) database.

Regards,
Steven

Posted by Steven Chan on April 03, 2009 at 02:51 AM PDT #

Hi Steven:
Appreciate your follow-up ..
Here is the Service Request No that you wanted where Support referred to 12.0.7..
SR 7354233.994 (Please refer to post from support on 3/27/09 @ 10:48:16 PDT.
Regards
- Dev Rangarajan

Posted by Dev Rangarajan on April 19, 2009 at 11:33 PM PDT #

Hello Steven:

We are contemplating an upgrade from Oracle 11.5.10.2 to Release 12 in early 2010. We already have an assessment done for our company to go to Release 12. But now that Oracle has come up with Release 12.1, we are going back and forth from upgrading to R12 or R12.1. We would like to know what does R12.1 buy us over R12 in terms of support, cost and functionality. Currently on 11.5.10, we have implemented the following modules - GL, AP, FA, CE, XTR, PO, eAM, INV, HRMS and Benefits. We also have the pre-R12 version of the Financial Services Accounting HUB on a separate instance. Our database is already upgraded to 10g.

Any suggestions/links to documentation are welcome.

Thanks
Neha

Posted by Neha Khedekar on May 06, 2009 at 10:01 PM PDT #

Hi,
i upgrade to 12.0.6 but i'm unable to log in the system.
i enter the login and password but i soon as i click on connect i reveive : Error you're trying to access an inactive page.

Can you help me ?

Posted by Martin Pronovost on May 15, 2009 at 05:15 AM PDT #

Hello Martin,

It would be best for you to raise a Service Request with Oracle Support for your issue

regards

Mike Shaw

Posted by Mike Shaw on May 18, 2009 at 03:55 PM PDT #

Hello, Neha,

I'd recommend upgrading to the latest Release 12.1.1 rather than the now-older 12.0.6 release. Later releases always include newer functionality, new enhancement requests over older releases, the latest technology stack components, and fixes for security, stability, and performance.

It sounds like you should do a detailed gap analysis between your current 11i functionality and the new 12.1.1 functionality. Your Oracle account team can help you do that analysis, which should help you make an informed decision about the business value of this upgrade.

Good luck with this project!

Regards,
Steven

Posted by Steven Chan on May 20, 2009 at 02:37 AM PDT #

Hi Steven,
We are in the process of implementing Oracle telephony Basic integration for one of our clients. Could you please help us in clearing some of the doubts we have?

1. We have setup Basic integration to screen pop the Service Request form based on Serial number through UWQ. This always pops the “Find Service Request” form. Oracle doesn’t allow the agent to Create a new service request when logged into UWQ. Is this by design? Is there a way for the agent to create new service requests while logged into UWQ?
2. How can we setup Call reasons (CreateSR, InquireSR etc.) or pass call reasons to Oracle? I couldn’t find any information regarding setting up Call reasons in Oracle Teleservices guide.
3. We need to hide the icwork controller. I believe the option for that is IEU: Controller: UI: Hide. Is this correct? But when we set this option to Yes, the agent still gets the icwork controller window. Is this a known issue with Oracle EBS 12.0.4 and do you know whether its fixed in 12.0.6?

Thanks,

Posted by Meg on September 11, 2009 at 01:00 AM PDT #

Hi, Meg,

I'm afraid that neither I nor any of this blog's contributors have any expertise with Oracle's telephony integration productions. Your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) against that product to get one of that team's product specialists engaged.

Regards,
Steven

Posted by Steven Chan on September 11, 2009 at 07:22 AM PDT #

Hi Steven,

Say, I have my R12 env at version 12.0.4

I apply RUP 6 for 'Financials' alone.
I apply RUP 7(HRMS only).

But now, I have a request to bring up my system to 12.0.6 through all the families.

q> Can I just apply the main RUP 6 patch?
(considering i have fin family and rup6 and hrms on rup7) ?
'OR' Should I apply the RUP 6 per family one by one?

q> What would be the path - if I had both HRMS and FIN on RUP6 and wanted to push all the other prod_fam onto 12.0.6 too?

-regards
Channesh

Posted by Channesh on February 03, 2010 at 01:22 AM PST #

Hi, Channesh,

I believe that it would be feasible to apply the consolidated 12.0.6 Release Update Pack. I think it should be intelligent enough to avoid applying any subordinate patches that you've already applied.

That said, I haven't had a lot of hands-on experience with 12.0.6, myself. If you have any additional questions about the prerequisites and upgrade process, your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

Good luck with your upgrade.

Regards,
Steven

Posted by Steven Chan on February 04, 2010 at 02:44 AM PST #

Hie i have a question i am upgrading from 12.0.4 to 12.0.6

can you please tell me what is the total average time for the patch it took with you guys to complete it ?

Thanks
Hassan

Posted by Hassan on February 08, 2010 at 08:15 PM PST #

Dear Stuart,

My apologies for the delay in responding to this.

Thank you for pointing out this apparent contradiction.

The older Discoverer Statement of Direction (March 2006) appears to be misleading. While it is true that Discoverer content delivered for the E-Business Suite is covered by the E-Business Suite Lifetime Support Policy, Discoverer 10g itself is considered to be an external integration. As such, Discoverer 10g is governed by the Fusion Middleware Lifetime Support Policy.

In other words, the fact that the E-Business Suite delivers Discoverer workbooks and an End-User Layer doesn't mean that E-Business Suite customers will receive Premier Support for Discoverer 10g after the end of Premier Support for Oracle Application Server 10g.

I have forwarded your email on to the Fusion Middleware team. They are responsible for the Discoverer 10g Statement of Direction and should update it appropriately. They are also currently reviewing customer feedback about the upcoming end of Premier Support for Oracle Application Server 10g this December. Your email will be useful in helping them understand the impact on E-Business Suite customers.

Regards,
Steven

Posted by Steven Chan on March 16, 2010 at 07:48 AM PDT #

Hi Steven

We are currently on R12.0.4 and have implemented GL,Inventory and AR. Is there a possibility of upgrading only one module ( General Ledger ) to R12.0.6?

If yes, Would there be any implications on AR and Inventory functionality?

Plz give your suggested approach?

Ansash

Posted by Ansash on June 07, 2010 at 05:52 PM PDT #

Hi, Ansash,

I'm afraid I'm not a functional specialist (my area of expertise is the E-Business Suite technology stack). I would assume that it's possible to apply 12.0.6 Family Packs individually, but you'll want to confirm that with the Oracle Financials Support team.

You should also follow up with Oracle Support about your AR and Inventory questions, after your first question is answered.

Good luck with your upgrade.

Regards,
Steven

Posted by Steven Chan on June 17, 2010 at 04:35 AM PDT #

Hi Steven,

We are trying to tell a 12.0.4 customer to move on to 12.0.6 now.
Please let me know if you have any links/doc available on Why a customer should upgrade to 12.0.6? We need this to convince the customer.
Also. AFAIK, there is no extra cost involved in upgrading from 12.0.4 to 12.0.6 . Is it correct?

Thanks,
KK

Posted by Kishore KVR on July 08, 2010 at 03:16 PM PDT #

Hi, Kishore,

You can review the 12.0.6 release notes to see the differences between that release and 12.0.4.

There is no additional cost to upgrade 12.0.4 to 12.0.6, or to upgrade from 12.0.4 to 12.1.2, for that matter.

Regards,
Steven

Posted by Steven Chan on July 13, 2010 at 04:17 AM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today