Oracle Internet Directory 11.1.1.4 Certified with E-Business Suite

Oracle E-Business Suite comes with native user authentication and management capabilities out-of-the-box. If you need more-advanced features, it's also possible to integrate it with Oracle Internet Directory and Oracle Single Sign-On or Oracle Access Manager, which allows you to link the E-Business Suite with third-party tools like Microsoft Active Directory, Windows Kerberos, and CA Netegrity SiteMinder. 
3rd_party_architecture.png
For details about third-party integration architectures, see either of these article for EBS 11i and 12:
Oracle Internet Directory 11.1.1.4 is now certified with Oracle E-Business Suite Release 11i, 12.0 and 12.1.  OID 11.1.1.4 is part of Oracle Fusion Middleware 11g Release 1 Version 11.1.1.4.0, also known as FMW 11g Patchset 3.  Certified E-Business Suite releases are:
  • EBS Release 11i 11.5.10.2 + ATG RUP 7 and higher
  • EBS Release 12.0.6 and higher
  • EBS Release 12.1.1 and higher
Oracle Internet Directory 11.1.1.3.0 can be integrated with two single sign-on solutions for EBS environments:
  • With Oracle Single Sign-On Server 10g (10.1.4.3.0) with an existing Oracle E-Business Suite system (Release 11i, 12.0.x or 12.1.1)
  • With Oracle Access Manager 10g (10.1.4.3) with an existing Oracle E-Business Suite system (Release 11i or 12.1.x)
Platforms certified for R12
  • Linux x86 (Oracle Linux 4, 5)
  • Linux x86 (Red Hat Enterprise Linux 4, 5)
  • Linux x86 (SLES 10)
  • Linux x86-64 (Oracle Linux 4, 5)
  • Linux x86-64 (Red Hat Enterprise Linux 4, 5)
  • Linux x86-64 (SLES 10)
  • Oracle Solaris on SPARC (64-bit) (9,10)
Platforms certified for Release 11i
  • Linux x86 (Oracle Linux 4, 5)
  • Linux x86 (Red Hat Enterprise Linux 4, 5)
  • Linux x86 (SLES 10)
  • Oracle Solaris on SPARC (64-bit) (9,10)
Other platform certifications still underway

Certifications for other operating system platforms are still underway.  Oracle's Revenue Recognition rules prohibit us from discussing certification and release dates, but you're welcome to monitor or subscribe to this blog for updates, which I'll post as soon as soon as they're available.   

References
Related Articles

Comments:

Hi Steven,

I notice the latest version of the IDM suite is 11.1.1.5 - is this version also certified with EBS 12.1?

How are the FMW11g certification tied into eBS? By this I mean that do we have to worry about all point releases being certified i.e. 11.1.1.5, 11.1.1.6 or is it just based on 11gR1?

The reason I ask is that we are looking at AIX 7.1 and the only certified FMW11g version is 11.1.1.5.

Kind Regards

Posted by Farhoud Salimi on September 19, 2011 at 05:55 PM PDT #

Hi, Farhoud,

You should always wait for the fourth digit (e.g. 11.1.1.5) certification to be announced by us before upgrading a component that's used by -- or integrated with -- the E-Business Suite.

We're working on our certification of Oracle Access Manager 11.1.1.5 with EBS 12.1 right now. We're in the final stages of that certification.

Oracle's Revenue Recognition rules prohibit us from discussing certification and release dates, but you're welcome to monitor or subscribe to this blog for updates, which I'll post as soon as soon as they're available.

Regards,
Steven

Posted by Steven Chan on September 20, 2011 at 05:13 AM PDT #

Steven -

We currently have OAM/OID 11.1.1.5 installed and configured and we are trying to integerate EBS 12.3 but running into problems.

Do we need do downgrade OAM/OID to 11.1.1.3 or will the 11.1.1.5 version work correctly?

Posted by Travis on September 21, 2011 at 10:11 AM PDT #

Travis,

I'm sorry to hear that you're running into issues -- this isn't surprising, since you're trying to implement an undocumented configuration.

Our 11.1.1.5 certification is still underway. If you report a Service Request before we've published our documentation for that configuration, Support will be unable to provide any concrete guidance. At that point, your options will be to suspend your implementation until the certification is released, or to roll back to the certified 11.1.1.3 configuration.

I'm prohibited from discussing release dates of certifications, so that limits my ability to give you concrete advice at this point. The certification is coming relatively soon, if all things go well in the final stages of this project.

Regards,
Steven

Posted by Steven Chan on September 22, 2011 at 04:52 AM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today