X

The Latest Technology Stack News Directly from EBS Development

Oracle JDeveloper Patches Required for Creating OA Extensions in EBS 12.2.8

Robert Farrington
Applications Technology Integration

We have recently been asked which Oracle JDeveloper patches are required for use with Oracle E-Business Suite Release 12.2.8. The short answer is that the patches required for Release 12.2.8 are the same as those for Release 12.2.7.

You can learn more by referring to the recently updated master document on this subject, MOS Note 416708.1:

This note also lists the Oracle JDeveloper patches required for 12.2.8, 12.2.7, 12.2.6, 12.2.5, and many other Oracle E-Business Suite releases.

Background

These patches are intended for creating OA Extensions to OA Framework-based pages in Oracle E-Business Suite.

When you create such extensions, you must use the version of Oracle JDeveloper shipped by the Oracle E-Business Suite product development team, which is  specific to the EBS Applications Technology patch level. This means that there is a new version of Oracle JDeveloper with each new release of the EBS Applications Technology patchset.

References

Related Articles

 

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.Captcha