X

The Latest Oracle E-Business Suite Technology News direct from
Oracle E-Business Suite Development & Product Management

  • January 29, 2020

New OA Framework 12.2.7 Bundle 7 Now Available

Robert Farrington
Applications Technology Integration

Web-based content in Oracle E-Business Suite Release 12 is supported by the Oracle Application Framework (also known as OA Framework, OAF, or FWK) user interface libraries and associated infrastructure. We periodically release OAF updates to fix performance, security, and stability issues.

How do updates work?

These updates are provided in two formats: cumulative Release Update Packs (RUPs), and cumulative Bundle Patches (BPs) that can be applied on top of the RUPs. In this context, cumulative means that the latest RUP or BP includes all the updates released previously.

OAF bundles may be applied to the specified EBS release only, and are not compatible with other EBS releases. For example, the patch listed here is for EBS Release 12.2.7 and cannot be applied to any other EBS release.

What's available now?

The latest OAF update for Oracle E-Business Suite Release 12.2.7 is now available. All Oracle E-Business Suite Release 12.2.7 users should apply this patch. Future OAF patches for EBS Release 12.2.7 will require this patch as a prerequisite.

What's new in this update?

As well as all the fixes that were released in previous Release 12.2.7 bundle patches, this latest patch also includes fixes for the following issues:

  • When switching between tabs, the text of a tab overlaps with the text on the tab below.
  • The size of the attachment text area is too small for the user to read the contents.
  • The attachments popup disappears on clicking either the add attachment icon or view attachment icon on interop pages.

You can also refer to the Readme for Patch 30369165 for additional information.

Where is this update documented?

Instructions for installing this OAF Release Update Pack are in the following My Oracle Support knowledge document:

References

Related Articles

Join the discussion

Comments ( 2 )
  • Manas Tuesday, March 24, 2020
    If customer Framework Code Stack level is as below and customer is in 12.2.8

    C.7 12.2.7/12.2.8 Framework Code Stack

    can they apply apply the 12.2.7 bundle patch
  • Robert Farrington Friday, March 27, 2020
    Hi Manas,
    If you are on Release 12.2.8, you can apply bundles that are designated as being for Release 12.2.7.
    You will see that MOS Note 1927975.1 says the following in "Part 2: Releases 12.2.7 and 12.2.8":
    "Note: This section applies to both Release 12.2.7 and Release 12.2.8, as both these releases use R12.ATG_PF.C.Delta.7."
    I will shortly be adding a supplementary sentence to this, saying:
    "Patches that are for application to 12.2.7 can also be applied to 12.2.8.""
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.