X

The Latest Technology Stack News Directly from EBS Development

New OA Framework 12.2.7 Bundle 5 Now Available

Robert Farrington
Applications Technology Integration

Web-based content in Oracle E-Business Suite Release 12 is supported by the Oracle Application Framework (also known as OA Framework, OAF, or FWK) user interface libraries and associated infrastructure. We periodically release OAF updates to fix performance, security, and stability issues.

These updates are provided in two formats: cumulative Release Update Packs (RUPs), and cumulative Bundle Patches (BPs) that can be applied on top of the RUPs. In this context, cumulative means that the latest RUP or BP includes all the updates released previously.

The latest OAF update for Oracle E-Business Suite Release 12.2.7 is now available:

 

Where is this update documented?

Instructions for installing this OAF Release Update Pack are in the following My Oracle Support knowledge document:

Who should apply this patch?

All Oracle E-Business Suite Release 12.2.7 customers should apply this patch. Future OAF patches for EBS Release 12.2.7 will require this patch as a prerequisite. 

What's new in this update?

This bundle patch includes fixes for the following issues:

  • Text formatting is lost when pasting content from Microsoft Word to Message Rich Text Editor.
  • On a page with a DFF popup on a table, when editing fields that trigger PPR, the DFF segments may be erroneously rendered in the same table cell as a DFF Popup after PPR event.
  • When table rich interactions are disabled, any customization criteria on the saved search return empty results.

You can also refer to the Readme for Patch 29880879 for additional information.

References

Related Articles

Join the discussion

Comments ( 3 )
  • François Gendron Tuesday, August 27, 2019
    Hi Robert,

    Can this be installed in a 12.2.8 or 12.2.9 EBS instance?

    Thanks,

    François
  • Elke Phelps (Oracle Development) Wednesday, August 28, 2019
    Francois,

    No, this update is for EBS 12.2.7 only.

    Regards,
    Elke
  • François Gendron Wednesday, August 28, 2019
    I was asking because I noticed, after using the OTL analyser for an issue, that it said the 12.2.9 Vision instance I was using has OA Framework 12.2.6 bundle 6.

    How does that work? A newer EBS version with an older framework.

    Is there a document that explains what is current by EBS version?
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.

Recent Content