X

The Latest Technology Stack News Directly from EBS Development

Discoverer 11.1.1.4 Certified with E-Business Suite

Steven Chan
Senior Director
Oracle Business Intelligence Discoverer is an ad-hoc query, reporting, analysis, and Web-publishing tool that allows end-users to work directly with Oracle E-Business Suite OLTP data. Discoverer 11g (11.1.1.4) is now certified with Oracle E-Business Suite Release.  Discoverer 11.1.1.4 is part of Oracle Fusion Middleware 11g Release 1 Version 11.1.1.4.0, also known as FMW 11g Patchset 3.  Certified E-Business Suite releases are:
  • EBS Release 11i 11.5.10.2 + ATG RUP 7 and higher
  • EBS Release 12.0.6 and higher
  • EBS Release 12.1.1 and higher
 
discoverer-screenshot-graphs.png
Platforms certified for R12
  • Linux x86 (Oracle Linux 4, 5)
  • Linux x86 (Red Hat Enterprise Linux 4, 5)
  • Linux x86 (SLES 10)
  • Linux x86-64 (Oracle Linux 4, 5)
  • Linux x86-64 (Red Hat Enterprise Linux 4, 5)
  • Linux x86-64 (SLES 10)
  • Oracle Solaris on SPARC (64-bit) (9,10)
Platforms certified for Release 11i
  • Linux x86 (Oracle Linux 4, 5)
  • Linux x86 (Red Hat Enterprise Linux 4, 5)
  • Linux x86 (SLES 10)
  • Oracle Solaris on SPARC (64-bit) (9,10)
Other platform certifications still underway Certifications for other operating system platforms are still underway.  Oracle's Revenue Recognition rules prohibit us from discussing certification and release dates, but you're welcome to monitor or subscribe to this blog for updates, which I'll post as soon as soon as they're available.   References Related Articles

Join the discussion

Comments ( 11 )
  • Jay Weinshenker Friday, February 18, 2011

    And here we just went live with Discoverer 11.1.1.3 last weekend!


  • Steven Chan Monday, February 21, 2011

    Congrats on your latest Disco rollout. We'll keep certifying new FMW patchsets whenever they're released...

    Regards,

    Steven


  • guest Sunday, June 12, 2011
    Hi Steve,
    Can we have a standalone installation of 11g Discoverer 11.1.1.14.0 and than integrate it with E-Biz R 12.1.3. We do not want to use the Reposirory DB for Discoverer. Is that an option? Currently we are on Disc 10.1.2.3.0 CPU 7 on stanalone, registered with OID/SSO (10.1.4) and intergrated with E-Biz 11.5.10.2.
    Please let me know.
    Thanks
  • Steven Chan Monday, June 13, 2011

    Hi, VS,

    It is possible to integrate a standalone Discoverer 11g instance with the E-Business Suite.

    I believe, but am not certain, that the Repository Database is now a mandatory requirement for Discoverer 11g. I stress that I'm not certain about that -- I'm not a Discoverer specialist. If you need an authoritative response on this, I'd recommend logging a formal Service Request against the Discoverer product to verify this.

    Regards,

    Steven


  • VS Monday, June 13, 2011

    Thanks Steve. I have opened an SR parallel as well. Thanks for your quick response.

    VS


  • a clegg Monday, November 28, 2011

    Hi Steve,

    I am currently looking to install the latest R12.3 certified version of Discoverer 11.1.1.4 and also OBIEE in the same weblogic server. Ideally I would like to install OBIEE 11.1.1.5 but as this would involve maintaining two seperate versions of weblogic (10.3.4 & 10.3.5) I am not too keen.

    Do you know if there any any planned releases of Discoverer 11.1.1.5 due?

    Thanks

    Andy


  • Steven Chan Monday, November 28, 2011

    Hi, Andy,

    The Discoverer team skipped their 11.1.1.5 release (they didn't ship any content in that Fusion Middleware patchset). They opted to go for 11.1.1.6. We're certifying that release with the E-Business Suite right now.

    Oracle's Revenue Recognition rules prohibit us from discussing certification and release dates, but you're welcome to monitor or subscribe to this blog for updates, which I'll post as soon as soon as they're available.

    Regards,

    Steven


  • Tim Sutton Wednesday, January 4, 2012

    Hi Steven

    We are implementing Discoverer 11.1.1.4.

    Metalink 237607.1 shows that Oracle Support are currently still recommending 11.1.1.3 + consolidated patches. I find that strange, particularly as the grace period for that is already up.

    Just thought worth mentioning the bugs noted in metalink 1146155.1 for which there is a controlled release patch.

    Tim


  • Steven Chan Wednesday, January 4, 2012

    Hi, Tim,

    I'll ask the Oracle Support team that owns Note 237607.1 to update it. You're right about the grace period expiration for 11.1.1.3. Thanks for highlighting that issue.

    Also, thanks for pointing out 1146155.1. The fix for this issue should be included in the next Discoverer patchset rollup once the patch for that issue leaves controlled release status.

    Regards,

    Steven


  • ImranSheikh Wednesday, April 16, 2014

    Hi,

    I am going to implement the Disco 11.1.7 with my EBS 12.1.1 and I want to know that can we do every work on web browser as we do on EBS R12? Because from users perspective they are much interested to use it in same browser as they work for EBS.


  • Steven Chan Wednesday, April 16, 2014

    Hi, ImranSheikh,

    Yes, your users can continue to use the browser-based version of Discoverer with Discoverer release 11.1.1.1.7.

    Regards,

    Steven


Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.Captcha