EBS 12 certified with Mac OS X 10.7 and 10.8 with Safari 6 and JRE 7

Apple logoOracle E-Business Suite Release 12 is now certified with the Safari 6 browser and the JRE 7 plugin on the following Apple Mac OS X desktop configurations:

  • Mac OS X 10.7 ("Lion" version 10.7.5 or higher) and 10.8 ("Mountain Lion" version 10.8.2 or higher)
  • Safari version 6 (6.0.2 or higher)
  • Oracle JRE 7 plugin (1.7.0_21 or higher)

Users should review all relevant information along with other specific patching requirements and known limitations posted in the Notes listed below.

Internationalization certification for non-English desktops is also in progress.

Where can I find more information?

Comments:

Do you know when "Recommended Browsers for Oracle E-Business Suite Release 12 [ID 389422.1]" will be updated with this information? -Thanks

Posted by guest on June 04, 2013 at 03:44 PM PDT #

Hello, Guest,

Section 4 in that Note already reflects this latest information. See the first table in that section.

Regards,
Steven

Posted by Steven Chan on June 06, 2013 at 09:47 AM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today