Discoverer 10.1.2.3 Certified with Apps 11i

I'm still on vacation but can't resist posting about new certifications from my team.  Michael Armstrong-Smith has been diligently (and correctly, of course) reminding EBS users that they should hold off on upgrading to Discoverer 10.1.2.3 until it's certified with the E-Business Suite Release 11i. 

The wait is over:  Discoverer 10.1.2.3 is now certified with Oracle E-Business Suite Release 11i 11.5.10.2 and higher.

Certified Platforms

  • Microsoft Windows
  • Sun Solaris SPARC
  • Linux x86
  • IBM AIX
  • HP-UX PA-RISC
  • HP Tru64 UNIX

For details, see:

This certification covers Discoverer 10.1.2.3 with Cumulative Patchset 1 and higher.

Related Articles

And now I have to run to catch a plane...

Comments:

Hello Steven

I hope you are enjoying your holiday.

Any idea if Discoverer 10g is certified with a 9i database ?

I have asked support this, but it has been over 3 weeks now and they still haven't got back to me ..

Thanks

David Browne

Posted by David Browne on October 21, 2008 at 06:31 PM PDT #

Hello, David,

I'm afraid that I don't know for certain. Given that Premier Support for the 9iR2 Database ended in July 2007, it's entirely possible that Disco 10g isn't certified for that platform any longer.

I'd recommend contacting an Oracle Support Duty Manager to escalate this. Feel free to forward your open Service Request number to me, too, which I can escalate on your behalf internally.

Regards,
Steven

Posted by Steven Chan on October 23, 2008 at 02:36 AM PDT #

Hello Steven,

I received this from our Account Manager late last Friday ..
"I have received confirmation from CERTADMN_US that Discoverer 10g is certified against EBusiness Suite 11i on Server 9.2.0.8.

Using Metalink go to Go to View Certifications by Product -> E-Business Suite -> E-Business Suite 11i and Earlier. Choose the platform, click on Submit and you will see the releases, choose release, Submit, you will see the OS and Server versions certified. The technology stack is found under the Application Tier, under Other. Using the same navigation path you will also see the Database Tier.It shows being certified with 9.2, now in Extended Support, 10g, 10gR2 and 11gR1. The application Tier works with any of those database releases."

Thanks for your advice.

Regards,

David Browne

Posted by David Browne on October 26, 2008 at 06:10 PM PDT #

Thanks for the update, David. Glad to hear that you got an answer to your question, however belatedly.

Regards,
Steven

Posted by Steven Chan on October 27, 2008 at 06:24 AM PDT #

Hello one,

Our client is using Oracle EBS 11.5.10.0. We are implementing Oracle HRMSi module and it has come with Discoverer 4i viewer version. The following questions that remains with us at this juncture..

1. As 4i is not supported now, do we need to go for 10g viewer?
2. If yes, do we need to buy 10g Viewer licenses for this purpose?

Appreciate your response on this.

Regards,
Durga Prasad

Posted by Durga Prasad Tavva on March 19, 2009 at 02:24 PM PDT #

Hello, Durga,

1. Yes, you need to move up to Discoverer 10g.

2. I'm not a licencing specialist (I'm in Development). My limited understanding is Discoverer licences are included with certain EBS Business Intelligence product licences. For example, if you've purchased Financials Intelligence, then the Discoverer 10g runtime licence is included as part of that.

That's the theory, anyway. I'd recommend that your client contact their Oracle account manager to review their current licencing terms to verify this.

Regards,
Steven

Posted by Steven Chan on March 24, 2009 at 05:48 AM PDT #

What versions of Discoverer Desktop and Administrator are required for Discoverer 10.1.2.3 ?

Posted by John Lamonday on August 03, 2009 at 02:02 AM PDT #

Hello, John,

Sorry for the delay in getting back you on on this. Our MetaLink Notes have a patch table for the respective Admin/Desktop versions:

Using Discoverer 10.1.2 with Oracle E-Business Suite Release 12 (Note:373634.1)

Using Oracle Discoverer 10.1.2 with Oracle E-Business Suite Release 11i (Note:313418.1)

Regards,
Steven

Posted by Steven Chan on August 10, 2009 at 08:16 AM PDT #

Hi Steven,

Per Lifetime Support Policy, Premier Supoprt for Discoverer 10.1.2.X is going to end in Dec-2010. As far as my understanding is the current product roadmap for Discoverer is to be migrate to as part of BIEE suite.

For EBS customers who is using Discoverer 10.1.2.X, are they going to enjoy extended support by then? Or, we got to push the EBS customers to migrate to BIEE to maintain the supportability of their system?

Please advise. Thanks.

Regards,
Nancy

Posted by Nancy Yip on January 04, 2010 at 03:21 PM PST #

Hi, Nancy,

Correct: Premier Support for Discoverer 10.1.2 will end in December 2010. Existing Discoverer customers are being encouraged to migrated to OBIEE.

This applies to E-Business Suite customers using Discoverer, also. There are no special desupport provisions for E-Business Suite customers using Discoverer. After December 2010, E-Business Suite customers using Discoverer will need to purchase Extended Support if they wish to continue to receive Discoverer support.

Regards,
Steven

Posted by Steven Chan on January 05, 2010 at 04:55 AM PST #

Hi Steven,

Since Discoverer 10.1.2.3 Certified with Apps 11i and 11i certified with database 11g R1 and R2. Can I make the assumption that 10gAS(Discoverer) 10.1.2.3 certified with database 11g R2?

Thanks,
Vivian

Posted by Vivian on August 26, 2010 at 05:26 AM PDT #

Hi, Vivian,

That's a reasonable inference, but sometimes Fusion Middleware product teams take a little longer on some database certifications. I don't have a lot of visibility into standalone Discoverer 10g + database certifications, I'm afraid. I've asked one of my OBIEE counterparts to comment here, but if you don't see a reply soon, your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of Discoverer specialists engaged.

Regards,
Steven

Posted by Steven Chan on August 26, 2010 at 07:56 AM PDT #

Hi, Vivian,

Our Discoverer team has confirmed that Discoverer 10.1.2.3 is certified to run against 11gR2. The note to refer to is note Note 887365.1.

Regards,
Steven

Posted by Steven Chan on August 30, 2010 at 01:24 AM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today