X

The Latest Technology Stack News Directly from EBS Development

Safari 4 on Mac OS X Certified with Oracle E-Business Suite Release 12

Steven Chan
Senior Director
apple-logo-small.jpg
It took a little longer than expected, but our Applications Platform Group has certified the Safari 4 browser with Oracle E-Business Suite Release 12 on the following desktop operating system configurations:
Mac OS X 10.5 ("Leopard")
  • Mac OS X 10.5 ("Leopard" version 10.5.6 or higher, along with any other security and Java updates in the Software Update program started from the Apple icon menu on the client)
  • Safari 4 (4.0.4 or higher)
  • The J2SE 5 plug-in on Mac OS X (v1.5.0_13 or higher)
Mac OS X 10.6 ("Snow Leopard")
  • Mac OS X 10.6 ("Snow Leopard" version 10.6.3 or higher, along with any other security and Java updates in the Software Update program started from the Apple icon menu on the client)
  • Safari 4 (version 4.0.5 or higher)
  • The J2SE 6 plug-in on Mac OS X (v1.6.0_20 or higher)
Special considerations for Mac OS X desktops I strongly recommend that you review the setup and configuration-related tips Mac desktops: What about Safari 5 on Mac OS X? Our teams are still working on the Safari 5 certification right now.  Until that certification is completed, we recommend that Safari 5 is not selected as part of any installs using 'Software Update' which runs periodically on the Mac desktop.  System administrators and users may want to choose the 'Ignore Update..' selection under the 'Update' pulldown menu of this program for Safari 5 to ensure that users do not inadvertently pick and install this version of Safari. Oracle's Revenue Recognition rules prohibit us from discussing certification and release dates, but you're welcome to monitor or subscribe to this blog for updates, which I'll post as soon as soon as they're available.    Related Articles