Microsoft Internet Explorer 11 is now certified as a desktop client browser for Oracle E-Business Suite Release 12.1. The certified desktop operating systems are:
Due to display issues with certain FWK pages when using IE9 or IE10 we previously recommended running E-Business Suite using the browsers 'compatibility mode'. These display issues have now been fixed for IE11-- you can now access your E-Business Suite 12.1.3 environment without using 'compatibility mode' in IE 11.
Certifications with other EBS releases still pending
We plan to certify IE 11 with EBS 12.2, 12.0, and 11i. These certifications are underway now and will be released soon.
If you're running EBS 12.2, 12.0, or 11i, you must ensure that your mission-critical desktops remain on an earlier certified browsers until this certification is completed. As of the time this article was published, certified browsers include IE 10 and Firefox ESR 31 for Windows desktops.
You can block automatic updates by using Microsoft's Internet Explorer 11 Blocker Toolkit:
Oracle's Revenue Recognition rules prohibit us from discussing certification and release dates, but you're welcome to monitor or subscribe to this blog. I'll post updates here as soon as soon as they're available.
EBS 12.1 Prerequisites
There appears to be some inaccurate information lying about on the web that claims that JRE 1.7 is not certified with the E-Business Suite.
This is incorrect. Our standard policy is that all E-Business Suite customers can apply all JRE updates to end-user desktops from JRE 1.6.0_03 and later updates on the 1.6 codeline, and from JRE 7u10 and later updates on the JRE 7 codeline. We test all new JRE 1.6 and JRE 7 releases in parallel with the JRE development process, so all new JRE 1.6 and 7 releases are considered certified with the E-Business Suite on the same day that they're released by our Java team.
You do not need to wait for a certification announcement before applying new JRE 1.6 or JRE 7 releases to your EBS users' desktops.
"JInitiator version too low" errors
Some non-Oracle staff are claiming that "JInitiator version too low" errors confirm this incompatibility and lack of certification.
In fact, if you're getting a "JInitiator version too low" error, it means that you've missed applying the Forms patch required to enable JRE 1.7 compatibility. Simply apply that patch and your EBS environment is ready for JRE 1.7 clients.References
The preceding is intended to outline our general product direction. It is intended for information purposes only, and may not be incorporated into any contract. It is not a commitment to deliver any material, code, or functionality, and should not be relied upon in making purchasing decision. The development, release, and timing of any features or functionality described for Oracle’s products remains at the sole discretion of Oracle.