X

The Latest Technology Stack News Directly from EBS Development

  • November 16, 2018

EBS Releases 12.1 and 12.2 certified with SLES 12

John Abraham
Director

I am pleased to announce that Oracle E-Business Suite Releases 12.1.3 and 12.2.6 (or higher) are now certified with SUSE Linux Enterprise Server (SLES) 12 on x86-64.

Installations of E-Business Suite on this operating system require specific patches to the latest startCD prior to installing, followed by the application of the 12.1.3 RUP or the 12.2.6 RUP (or higher) for EBS 12.1 and 12.2 respectively. Cloning of existing EBS 12.1.3 or 12.2 environments to SLES 12 is also certified using the standard Rapid Clone process.

There are also requirements to upgrade technology components such as the Oracle Database (to 11.2.0.4 or 12.1.0.2) and Fusion Middleware components as necessary. All requirements, known issues, patches needed, etc. are noted in the Installation and Upgrade Notes (IUN) below and must be reviewed and implemented.

For more information on requirements, please review the following documents:

 

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.Captcha
Oracle

Integrated Cloud Applications & Platform Services