Safari 5 Certified with EBS 12 on Mac OS X 10.7

Apple logoOracle E-Business Suite Release 12 (12.1.1 or higher) is now certified with the Safari 5 browser on the following Mac OS X desktop configuration:

  • Mac OS X 10.7 ("Lion" version 10.7.2 or higher) along with any other security and Java updates listed in the 'Software Update' program on the Mac.
  • Safari version 5 (5.1.2 or higher)
  • Java/JRE 6 plugin (1.6.0_29 or higher)

Internationalization certification is also currently in progress for this operating system.  Users should review all relevant information along with requirements and known limitations posted in the Notes listed below pertaining to this certification:

Where can I find more information?

Related Articles

Comments:

I have updated Mac OS Mavericks and using Safari 7.

Is it possible to to work on Oracle E business suite R12 on the above OS and browser, specially opening Oracle E business forms. Is there any workaround for this if safari 7 would not work.

Also how to use function keys in Macbook for different use like query (Crtl F11), Duplicate field (F5) etc which are possible in window PC.

Thanks for any help in this regard.

Posted by guest on November 19, 2013 at 07:37 AM PST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today