X

The Latest Technology Stack News Directly from EBS Development

Updated EBS R12 Tools Requirements for IBM AIX on Power Systems

John Abraham
Director

Beginning on May 3rd 2019, Oracle E-Business Suite application tier patches for Releases 12.2, 12.1, and 12.0 on IBM AIX on Power Systems will be built with version 12.1 of the IBM XL C/C++ compiler, which includes new runtime and utilities packages. Customers who plan to apply patches built after May 3rd 2019 to their Oracle E-Business Suite environment must first ensure they meet all the new requirements.

This change is needed because IBM is discontinuing support of the previous XL compiler (version 11) that was formerly used for building Oracle E-Business Suite Release 12 patches.

We are announcing this change now to give our customers time to prepare for, and be compliant with, all requirements for patches generated after the May 3rd 2019 date.

We recommend you review the following documentation for all new requirements relating to the IBM AIX on Power Systems platform:

Related Articles

Join the discussion

Comments ( 2 )
  • Randy Everhart Wednesday, March 20, 2019
    These are old versions which our monthly security patching has our runtime versions of xlC at v13. Can customers install v13 or v16 of the vacpp linker? or is Oracle suggesting v12 of vacpp only and any Runtime >= v12.
  • John Abraham Thursday, March 21, 2019
    hi Randy -
    As noted in the MOS Note 1294357.1, the current linker version (vacpp.cmp.tools) certified for EBS R12 is XL 12.1, an upgrade from the previous 11.1. Versions 13 and 16 are not certified.
    The runtime included with the OS, i.e. xlC.rte should be minimally 12.1.0.5 and version 13 or higher are supported.
    Regards,
    John
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.Captcha