X

The Latest Technology Stack News Directly from EBS Development

Secure Global Desktop 5 Certified with E-Business Suite 12

Steven Chan
Senior Director

Screenshot of Oracle Secure Global DesktopOracle Secure Global Desktop provides secure access to centralized applications—Microsoft Windows, UNIX, mainframe, and midrange—from a variety of clients including Windows PCs, Oracle Solaris workstations, Linux PCs, and thin clients.  Secure Global Desktop 4.6 was certified with the E-Business Suite last year.

Secure Global Desktop 5 is now certified with E-Business Suite 12.  

Secure Global Desktop 5 is certified for use with Microsoft Windows Server 2003 and 2008 virtualized environments acting as desktop clients connecting to Oracle E-Business Suite Release 12 environments.  32-bit and 64-bit versions of Microsoft Windows Server are certified. These combinations may also be used in conjunction with Oracle VM, if required.

Requirements

Windows Server 2008 R2 (64-bit)

    • Windows Server 2008 R2 (64-bit) is certified with Oracle E-Business Suite 12.1.3 running:
    • Internet Explorer 8 (32-bit and 64-bit) or Internet Explorer 9 (32-bit and 64-bit)
    • JRE Plug-in 1.6.0_32 (32-bit and 64-bit) or higher or JRE Plug-in 1.7.0_17 (32-bit and 64-bit) or higher
  1.  

Windows Server 2008 (32-bit)

  • Windows Server 2008 (32-bit) is certified with Oracle E-Business Suite 12.1.3 running:
  • Internet Explorer 8 (32-bit) or Internet Explorer 9 (32-bit)
  • JRE Plug-in 1.6.0_32 (32-bit) or higher or JRE Plug-in 1.7.0_17 (32-bit) or higher

Windows Server 2003 R2 (64-bit)

  • Windows Server 2003 R2 (64-bit) is certified with Oracle E-Business Suite 12.1.3 running:
  • Internet Explorer 8 (32-bit and 64-bit)
  • JRE Plug-in 1.6.0_32 (32-bit and 64-bit) or higher or JRE Plug-in 1.7.0_17 (32-bit and 64-bit) or higher

Windows Server 2003 R2 (32-bit)

    • Windows Server 2003 (32-bit) is certified with Oracle E-Business Suite 12.1.3 running:
    • Internet Explorer 8 (32-bit)
    • JRE Plug-in 1.6.0_32 (32-bit) or higher or JRE Plug-in 1.7.0_17 (32-bit) or higher

References

Related Articles

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.Captcha