X

The Latest Technology Stack News Directly from EBS Development

EBS Release 12 certified with Safari 10 and macOS Sierra 10.12

John Abraham
Director

Apple logoOracle E-Business Suite Release 12 (12.1.3, 12.2.4 or higher) is now certified with macOS Sierra 10.12 with the following desktop configuration:

  • macOS Sierra version 10.12.3 or higher
  • Safari version 10 (10.0.3 or higher)
  • Oracle JRE 8 plugin (1.8.0_121 or higher)

Additionally, Safari 10 on OS X El Capitan 10.11 with the JRE 8 plugin is also now certified. Users should review all relevant information along with other specific patching requirements and known limitations posted here:

Related Articles

Join the discussion

Comments ( 3 )
  • Mauro Thursday, August 24, 2017
    I need to run it on my Mac and have so many errors.
  • John Abraham Thursday, August 24, 2017
    hi Mauro -
    Have you reviewed and met all the prerequisites outlined in the associated MOS Note 1533334.1?
    What kind of errors are you seeing?
    Regards,
    John
  • Nery Leon Tuesday, September 18, 2018
    Hello,

    I just updated my Safari to version 12. Now my java 8 update 181 doesn't run because it is unsupported.

    What can I do now?
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.

Recent Content