X

The Latest Technology Stack News Directly from EBS Development

EBS 12.2 and 12.1 certified with Firefox on macOS Mojave

John Abraham
Director

I am pleased to announce that E-Business Suite Release 12 (12.1.3, 12.2.4 or higher) is now certified with Firefox on macOS Mojave with the following desktop configuration:

  • macOS Mojave version 10.14.1 or higher
  • Firefox ESR 60.x
  • JRE 8 Update 191 (1.8.0_191) or higher

Please note that Safari 12 is not certified with E-Business Suite Release 12 due to the removal of support for NPAPI plugins in the browser that is required for Oracle Forms and the Java plug-in.

Java content in EBS is certified for Firefox using Java Web Start (JWS). Running Firefox on macOS using JWS with EBS requires additional patching - for further information please review the documents listed below.

Users should review all relevant information along with other specific patching requirements and known limitations posted in the Notes listed below.

References

Related Articles

Join the discussion

Comments ( 1 )
  • BRAD STEWART Tuesday, January 8, 2019
    For those who do not have Java Web Start enabled, I can confirm Firefox ESR 52.9.0 can run Java as a plugin for EBS Java content on Mojave, but it is not a fully patched browser and should not be used for any other purposes.
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.

Recent Content