X

News, tips and technical guidance to help you run Oracle E-Business Suite on Oracle Cloud.

New EBS 12.2.10 Demo Install Image Available

Terri Noyes
Product Management Director

We are pleased to inform you about the release and immediate availability of the Oracle E-Business Suite Release 12.2.10 Demo Install Image for Oracle Cloud Infrastructure:

This image can be found in the OCI Console Marketplace in your tenancy.

Create Your Demo Instance

With a subscription to the Oracle Compute Cloud Service, you can follow the Oracle by Example tutorial Provision a New Oracle E-Business Suite Installation on a Single Node on Oracle Cloud Infrastructure to create an instance (virtual machine) containing the Release 12.2.10 database and application tiers. This resulting instance contains demonstration data, and can be used to evaluate new functionality or train your users.

If you do not yet have an Oracle Compute Cloud Subscription, you can obtain a trial subscription by visiting oracle.com and clicking on Try Oracle Cloud Free Tier.

Explore More Advanced Options

As we have described in several prior blog articles, Oracle E-Business Suite Cloud Manager is the tool you will use for more advanced provisioning tasks and lifecycle management activities.

To find out more about this GUI-based tool, see the Oracle E-Business Suite Cloud Manager Overview introductory article plus follow-on articles such as Get EBS Cloud Manager 20.2.1 that describe more recent enhancements.

Related Articles

References

Join the discussion

Comments ( 9 )
  • Tony Thursday, January 14, 2021
    Followed the guide and it's not working.

    Everything seems to complete but when I try and connect to the instance I get error server not responding - I checked by installing the 12.2.9 vision instance and that worked fine.

    Is there a step missing?
  • Terri Noyes Thursday, January 14, 2021
    Tony-
    A recent change was made in the post-install steps, to "Update the Hostname". Please see if that solves your issue.
    -Terri
  • Tony Scott Thursday, January 28, 2021
    Hi - Followed the guide and whilst all seems to go through okay end result results in no webform connection available.

    I redid a few times and verified setup by building out a 12.2.9 instance which worked fine so ruled out local issues.

    Is there an additional step missing by any chance?
  • Terri Noyes Friday, January 29, 2021
    Tony-
    Sorry for the inconvenience; there was indeed a problem with a Forms/motif library. This has been corrected in the latest image.

    You can do the following to resolve this in your current installation:

    From opc account sudo to root
    sudo su
    cd /usr/libexec
    ln -s libXm.so.4.0.4 libXm.so.2

    -Terri
  • Terri Noyes Friday, January 29, 2021
    Please either re-pull the image, or do the following to resolve this issue in your current installation:

    From the opc account sudo to root
    sudo su
    cd /usr/libexec
    ln -s libXm.so.4.0.4 libXm.so.2

    Regards,
    Terri
  • Marcin Gajowniczek Saturday, March 27, 2021
    That image does not have Integrated SOA Gateway installed. We installed the gateway on top of that image and we encountered a bug [problem with REST service deployment] and we got into patch version conflicts [and some patches restricted access] preventing us from fixing the bug and making the gateway work. Would you consider creating next demo image with the SOA gateway installed and tested for basic demo functionality like deployment of REST services ? It would really help for integration demonstration purposes with use of Oracle Integration Cloud.
  • Marcin Gajowniczek Saturday, March 27, 2021
    That image does not have Integrated SOA Gateway installed. We installed the gateway on top of that image and we encountered a bug [problem with REST service deployment] and we got into patch version conflicts [and some patches restricted access] preventing us from fixing the bug and making the gateway work. Would you consider creating next demo image with the SOA gateway installed and tested for basic demo functionality like deployment of REST services ? It would really help for integration demonstration purposes with use of Oracle Integration Cloud.
  • Talimba Thursday, April 15, 2021
    I installed the Virtual machine without any issues, but using telnet to connect to wms mobile the instance is not working. I Have tried restarting the services, to no avail. On my 12.2.6/7 instances it does work...I need some assistance
  • Tony Friday, April 16, 2021
    Hi Terri

    Think there was an issue seeing comments here but just wanted to confirm now with the later image all is fine and Im in as such ;)
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.