Oracle IRM 10.1.3.5.0 supports Adobe Reader 9.1 and IE 8

On April 15 the latest release of Oracle IRM was made available via Oracle Technology Network. This was less than two weeks after Adobe released Reader 9.1. This latest Oracle IRM Desktop supports:
- Microsoft Internet Explorer 8
- Adobe Reader 9.1
- BlackBerry Enterprise Server 4.1.6 MR4

Please see the IRM Blog, release notes and certification matrix for further detail.

Comments:

Good afternoon Can you tell me if the version of Server 5.4.5.10, Desktop 5.5.9.95 and Console 5.4.3.0 support Acrobat 9? Or it's necesary any update? Thank you. Astrid Torres System Engineer

Posted by Astrid Torres on July 30, 2009 at 05:54 AM PDT #

Hi Astrid The IRM Desktop 5.5.9.95 supports Adobe Reader 9.0. If you want support for 9.1 then you must upgrade. You can get the latest version from Oracle Technology Network: http://www.oracle.com/technology/software/products/content-management/index_irm_desktop.html

Posted by Andy Peet on July 30, 2009 at 04:43 PM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Stay up to date on WebCenter product releases, events, integrations and more!

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today
Subscribe to WebCenter Alerts