Important Patch Set Updates (PSU) for Oracle Secure Global Desktop

Oracle has released some important Patch Set Updates (PSUs) for Oracle Secure Global Desktop which customers should be aware of.

These critical patch clusters are available for immediate download and installation, as described in the following version-specific announcements:


Patch Set Updates are available for all active Long Term Support (LTS) maintenance releases, as enumerated within the Secure Global Desktop Release Announcement Reference (1597467.1).   No other versions of SGD are designated to receive a formal PSU.   Administrators of earlier releases—(i.e. 4.5, 4.60, 4.61, 4.62, or 4.70)—must move to a designated maintenance release in order to apply these comprehensive solutions.

ACTION REQUIRED:  The Oracle Support team would like to stress the importance of the immediate consideration and installation of the December 2013 PSUs, as planned updates to the Java plug-in will adversely impact the user experience of all unpatched versions of Secure Global Desktop prior to Secure Global Desktop 5.10.

These changes will require proactive action on behalf of SGD Administrators to prevent service interruption when the forthcoming updates planned for Java do arrive.


Additional information regarding this particular scenario is described within a dedicated knowledge article:

  • Users Connecting to Secure Global Desktop are Presented with Dialog, "This application will be blocked in a future Java security update because the JAR file manifest does not contain the Permissions attribute."  (Doc ID 1594506.1)

Comments:

Post a Comment:
Comments are closed for this entry.
About

Get the latest scoop on products, strategy, events, news, and more, from Oracle's virtualization experts

Twitter

Facebook

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
5
6
7
8
9
10
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today