Validate your TLD!

Waving Duke

Jan highlights that in JSP 2.1 the Tag Library Descriptor (TLD) files no longer accept a jsp-version element and instead use an attribute of the root element.

The problem arises if you try to use JSP 2.1 features in the TLD and leave the old jsp-version element so Jan suggests that you validate your tag library descriptor


Post a Comment:
Comments are closed for this entry.