Use NetBeans 5.5.1 with GlassFish v2 (SJS AS 9.1)

NetBeans Logo

GlassFish v2 stopped working with NetBeans 5.5 after v2 b26 due to several changes including this one. The solution is to use the new release of NetBeans, 5.5.1, available from the NB Downloads page. This release is not yet final but it is very stable as only incorporates selected bug fixes.

Read more about GlassFish v2 and NetBeans 5.5.1 from vince, alexis and roman. Arun also has a nice detailed blog focused specially on WSIT.

Comments:

Post a Comment:
Comments are closed for this entry.