Updated Eclipse plugin for GlassFish

Eclipse Logo

Rochelle Raccah recently announced an update (v1.0.4) to the Eclipse plugin for GlassFish. This new release obviously integrates with the newly released Eclipse 3.4 (Ganymede) and fixes some issues found with the preview of GlassFish v3, and SailFin (telco appserver).

This plugin can be easily installed right from Eclipse ("Download additional server adapters" from the "New Server" window) and let's you work with GlassFish v1, v2, and v3.

Comments:

i will try, good job dude... will update the review in mailing list

Posted by Frans Thamura on July 22, 2008 at 09:03 PM PDT #

Post a Comment:
Comments are closed for this entry.