Updated Eclipse plugin for GlassFish v2

Eclipse

The GlassFish Community is growing larger every day as demonstrated by recent collaboration news with BEA and the valuable feedback to the Maven repository of Java EE 5 libraries.

While NetBeans 5.5 is probably the best integrated IDE for GlassFish, support for the Eclipse developers is also important to the GlassFish community and we're glad to see that recent builds of GlassFish v2 are now again usable with Eclipse 3.2.x and WTP 1.5. Make sure you get the Milestone 4 plugin bits here. Install is as easy as unzipping in the Eclipse install directory. As always, help (code, feedback, bug reports) are greatly appreciated.

Comments:

Post a Comment:
Comments are closed for this entry.