Saturday Jun 09, 2007

Skype Needs QT7

On the off chance that you're trying to run Skype 2.6 on a MacOS X 10.3.9 machine, you should be aware that you'll need to have QuickTime 7.x installed. Without it Skype won't even start. Unfortunately, the Skype support forums don't say that. I finally managed to find the secret here.

Interestingly, when searching for this problem, the vast majority of the sites I found that talked about it weren't in English. Does this mean that the non-English-speaking parts of the world are more likely to still be running 10.3 than we are?

About

templedf

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today