Wednesday Jan 08, 2014

Oracle Public Sector Revenue Management version 2.4.0 and 2.3.1 now support IE 9

Just a quick note to current PSRM implementers and customers:  We have added support for IE 9 in compatibility mode for PSRM 2.4.0 and ETPM 2.3.1. 

ETPM 2.3.1 and PSRM 2.4.0 currenlty support IE 7 and 8 in native mode and IE 9 in compatibility mode. 

Friday Mar 15, 2013

Support dropped for ETPM v2.3.0 on AIX

Oracle ETPM version 2.3.0 will no longer be supported on IBM's Advanced Interactive eXecutive (AIX). 

[Read More]

Friday Nov 30, 2012

Oracle ETPM is supported on Oracle Enterprise Linux in the Client Tier.

Oracle Enterprise Taxation Management v2.3.1.0 is now supported with Oracle Enterprise Linux 5.8.   [Read More]
About

This blog is for our Oracle Public Sector Revenue Management customers, delivery partners, and even our fellow Oracle professionals, and is dedicated to all things Oracle Tax and Revenue Management. We will focus on support and implementation tips, announcements, and FAQs (frequently asked questions) for all of our Oracle Public Sector Revenue Management products. This include Oracle Public Sector Revenue Management (PSRM), Oracle Tax Analytics, and our Oracle PSRM Self Service and integration products.

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
3
4
5
6
7
9
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today