Iphone Native Bug... Ouch...

Update! - July 11, 2012: This bug should be now resolved by installing the latest Iphone/Ipad app as of July 2012. If you have trouble with the native app, try uninstalling the app first THEN installing it from the Apple store.

Dear Customers,

If you are using the iPhone app to access Support, it should work, but something broke for some customers, and we are investigating it.In the meantime you can still use http://support.oracle.mobi  from your phone browser.

But, if you see this blank page, we still want to know!

Especially if you haven't updated your Oracle app in a while and see this issue!

And another question. Are you a Customer User Administrator? We are looking for you to test some new features in Mobile. Drop us a comment!

Iphone App issue

Comments:

I'm having the above issue. I also removed the App from my iPhone 4S but that did'nt help. I also cleared all running apps from the multitasking function and did a hard reset (Lock key and Home button pressed 10 sec and don't slide to shutdown) no change. Still a blank page when tapping Support. Let me know if you need more information to track the issue.

Posted by Joachim Pierre on April 27, 2012 at 03:57 AM PDT #

I get the blank page....
I installed the latest version from april 27th and i have ios 5.0.1.
I had the same issue with previous version of the app.

Posted by Ann-Sophie Söderlund on May 11, 2012 at 07:34 AM PDT #

Yes, the app is now broken. We are working to restore service. until then (and hopefully the iPad will also have a link to support), please go directly in your mobile browser to support.oracle.mobi.

Posted by Richard Miller on May 14, 2012 at 01:23 PM PDT #

Having the same issue, and i am using the latest version. It worked fine before. The only bad thing is that it does not remeber the account details )email address for login nor the password). This is really a show stopper. It cant be meant to enter this information (on a virtual keybord on a mobile device) all the time login into the app. This app is unusable this way. Alternatly create a separate app for the "support/MOS" part.

Regards, Sacha

Posted by guest on May 22, 2012 at 04:50 AM PDT #

I go to http://support.oracle.mobi on my iphone and it just brings up a blank screen

Posted by guest on July 03, 2012 at 12:35 PM PDT #

It is still showing as a blank screen on both iPhone and ipad

Posted by guest on July 03, 2012 at 09:07 PM PDT #

It is still showing as a blank screen on both iPhone and ipad

Posted by guest on July 03, 2012 at 09:10 PM PDT #

I have been getting blank pages on iPhone and iPad for a few weeks now at the .mobi site.
Support.oracle.mobi does not work for me at all on IOS devices! There is no work around afaik.

Posted by guest on July 11, 2012 at 04:39 PM PDT #

The "blank page" issue with .mobi was fixed.
Likely if you had tried clearing your cache it might have fixed the issue. We had a bad server, which was restarted and is now working.
Thanks for your posts, this is what got this fixed!
We are also asking for monitoring to be put in place, so we can detect these issues ourselves...

Posted by Richard Miller on July 12, 2012 at 04:42 PM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
5
6
8
9
10
11
12
13
14
15
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today