Flash Retirement - HTML to be "the one"

I will update this blog post as we get closer to the retirement of the Flash portal. The countdown has started! Flash is scheduled for retirement on August 10th, hence the counter on the main portal site. So MAKE SURE you have the latest browsers, for example Internet Explorer 6 is no longer supported. Read the post about supported browsers, if you need.

As you might have read the support.oracle.com  flash site is to be replaced, all of the main Flash features are now ported. The HTML site is written using Oracle's ADF stack. So we are now pretty much 100% eating our own dog food. 

Feel free to post any comments or concerns here, we will try to address them in new blog posts.


Comments:

Don't make the switch until you have fixed all the user provisioning. I'm a MetaLink user from 1995 and my account doesn't work on supporthtml.oracle.com. It comes back with a 'Account Setup in Progress', for the last 4 months! I even opened an SR with no resolution. It is sad to see this.

Posted by Anantha on June 09, 2012 at 08:23 AM PDT #

Thanks for the help, I'm now able to use the HTML based support website.

Posted by Anantha on July 07, 2012 at 07:20 AM PDT #

What about the OEM12c Cloud Control integration with My Oracle Support? I see that it comes either bundled with a mini-Flash-based MOS or its plugins speak with the Flash/Flex-based services? Will there be an OEM12c patch for online MOS support?

Pedro

Posted by Pedro on July 21, 2012 at 08:38 AM PDT #

THANK YOU for finally throwing in the towel on the awful Flash site! It's been 2.5 years of heck.

Posted by guest on July 21, 2012 at 05:04 PM PDT #

Good question.
The EM-MOS integration will continue to grow, but now with the ADF transition complete, we will do the same for EM-MOS. So look for future releases of the EM-MOS plugin to be fully ADF, and not require flash.

Posted by Richard on July 21, 2012 at 10:12 PM PDT #

Thank you for shutdown flash , Html5 .Obrigado por sempre nos dar inovações tecnológicas , o futuro chegou.

Posted by Alexandre on July 22, 2012 at 07:13 AM PDT #

in Html style, I can't see any contents, I don't know whethere it will be OK

Posted by guest on July 22, 2012 at 10:54 PM PDT #

Is there any sync issues between the Flash and HTML instances? I cant see the SR raised in Flash in HTML. And search seems to be not working at times. And raising the SR in the HTML version is tougher than Flash one. Hope all these will be addressed in the new release.

Posted by guest on July 23, 2012 at 02:32 AM PDT #

I do not like the HTML version.. the flash version was quicker.

The HTML version takes longer:
(1) to navigate to "Service Requests" tab
(2) to change the search criteria on the "Service Requests" tab
(3) refresh the page when the new updates are added.

Posted by guest on July 23, 2012 at 02:38 AM PDT #

Mos HTML is not terrific. it is very slow and not acceptable to use for
for ondmeand customer :
RFC management doesn't offer the same capabilities in MOS HTML (It offers less)than in MOS Flash.

Posted by CA on July 23, 2012 at 09:31 AM PDT #

I rely heavily upon the WGET feature to download the many patches for EBS. I'm noticing that the "copy to clipboard" option is no longer available in the non-flash version for downloading patches.

Also, the "download .sh script" option seems to download a script without any newlines (wrapping the entire WGET script onto one line), which then requires additional editing.

Nonetheless, I'm happy to hear the flash version is going away.

Thanks

Posted by guest on July 23, 2012 at 12:41 PM PDT #

WGET can't have the copy URL function because it is not supported by the tech stack. Flash had access to the clipboard, so hence we were able to do it. We will check on the newline issue. I know some editors open the file "correctly" with newlines just fine and others do not. Just check out another file viewer and see, in the meantime I will take it back to development and look further.

We will work to improve the overall performance of the HTML site.

Posted by Richard on July 23, 2012 at 01:10 PM PDT #

Re: WGET "copy to clipboard" feature. Good news! Though the newlines appear to be missing in Notepad (Win7), when I copy the text AS-IS and paste into 'vim' (Linux session via Putty client), the newlines show just fine.

So, this is really a non-issue at this point as far as I'm concerned since the copy to clipboard functionality works the same with the extra step of copying from Notepad.

Thanks for the explanation & quick response! And again, glad to see Flash go away :)

Posted by guest on July 24, 2012 at 02:04 PM PDT #

I was all excited to move away from Flash based old portal BUT I am having a problem with login thru HTML based new portal.

After signon page, on 'Welcome to My Oracle Support - Quick Setup' page, it does not move forward even after pressing "continue".

I keep seeing the triangular <Done> icon on bottom-left location.

I am using IE7 so does not seem to be a browser issue too.

On double-click the yellow triangular <Done> icon, I see following:

Line:252
Char: 123
Error: Element not found
Code: 0
URL: https://support.oracle.com/epmos/faces/AccessibilitySettings?_adf.ctrl-state=40dx8bb8l_9&_afrLoop=325173144162974

Please help/advise.

Posted by guest on July 24, 2012 at 03:38 PM PDT #

I`m finding difficulty in searching oracle SRs submitted by myself and my team. Please help.

Posted by Aditi on July 24, 2012 at 05:00 PM PDT #

will i need exadata to run the on the html site?

Posted by guest on July 24, 2012 at 10:33 PM PDT #

After use HTML style I think it is very poor quality than Flash. Are you sure in HTML style?

Posted by guest on July 25, 2012 at 12:08 AM PDT #

Hi Oracle,

I haven't been able to use the new site. None of the tabs or functions work for in IE 8. FireFox and other browsers are not an option at this time where I work.

This is what I received regarding an SR I submitted:

Oracle Support - July 25, 2012 8:24:18 AM GMT-05:00 [ODM Knowledge Content]
Knowledge content not created because the issue is still being worked by development under P3/P4 Bug 14034232 and therefore at this time not resolved. Also no further ODM headings were used for the same reason.

Oracle Support - July 24, 2012 12:32:57 PM GMT-05:00 [ODM Answer]
From internal:
It's a known issue they have reported it as a bug

Bug 14034232 - SUPPORTHTML GIVING PAGE ERRORS FOR IE8 USERS (ELEMENT NOT FOUND)

Posted by Tom Stuertz on July 25, 2012 at 09:06 AM PDT #

I used to be able to copy and paste my list of Service Requests with my custom columns directly into excel. Now I can export CSV, but only with your standard column formatting. When will you port the ability to have custom columns in Excel, either by copy-paste or by CSV export?

Posted by guest on July 25, 2012 at 06:04 PM PDT #

the html is much more slower than flash,when open support.oracle.com to login to the page,I will take about 80 seconds,but in flash it only need 20 seconds.

Posted by guest on July 25, 2012 at 10:59 PM PDT #

Hi, how about the communauty.

Best regards,
Jt

Posted by guest on July 26, 2012 at 06:16 AM PDT #

I used to be able to copy and paste my list of Service Requests with my custom columns directly into excel. Now I can export CSV, but only with your standard column formatting. When will you port the ability to have custom columns in Excel, either by copy-paste or by CSV export?

Posted by smiley on July 26, 2012 at 06:58 AM PDT #

I am not able to go beyond "Welcome to My Oracle Support - Quick Setup" page in new HTML mode.
When click on "Continue" button, nothing happens.
Please advise.

Posted by Amit Thakur on July 27, 2012 at 05:28 AM PDT #

Hi,

Cannot create a service request in HTML version? Sounds like the support identifiers in Flash version not ported to HTML version. When I went in to create a new SR in HTML version the support identifiers are not listed. Can this be fixed in HTML version?

Posted by guest on July 29, 2012 at 07:10 PM PDT #

There is a big problem in the HTML version ,if you display a specific SR contents and you wnat to scroll down to the bottom , the contents body is refreshed automatically and getting you again to the top of the contents and so on , so you can not reach to the bottom of the SR body contents.
For the time being i am taking copy from the body contents and reading them out in MS Word, it is realy so hard. Please have a look to this issue and solve it.
Regards,
Hesham

Posted by guest on July 30, 2012 at 01:48 AM PDT #

Please let us know if any SR opened in Flash version will be migrated to HTML version Automatically .If not then how we can see all the opened SR in HTML version.

Posted by Dinesh Pandey on July 30, 2012 at 06:25 AM PDT #

Searching for PeopleSoft patches when you know the update number always returns a "NOT FOUND". I have to search by the Bug Number which is harder to obtain.

Posted by guest on July 30, 2012 at 07:30 AM PDT #

With Flash I would select multiple language files in addition to the generic english version and now it seems I could only download the US and one language at a time. Also, I would copy to clipboard in order to download and send to my server when I have multiple language files and copy to clipboard is not available. These features are needed when you are patching in a global instance that has many languages enabled. What is the alternative now?

Posted by guest on July 30, 2012 at 02:05 PM PDT #

I use the 'copy to clipboard >> all records' function availablhe on the SRs Dashboard (Flash), and there is no similar on HTML portal. All we have is the export as CSV, that don't respect field formats e.g. Data and numbers, everything is exported as text. This is very disappointing, so I hope Oracle provide similar functionality until flash is sunset.

Posted by Rodrigo on July 30, 2012 at 02:34 PM PDT #

Is there some way to raise the serverity of an SR? Can't seem to find that in the new HTML version.

Posted by guest on July 31, 2012 at 09:12 AM PDT #

The new HTML website is bit weird. I'm able to login to HTML site and browse to my Service Request but when I click on my SR, the history of SR shows blank page.

I have tried on IE8 and Chrome and the result is same. Can someone/Oracle Support point out what the issue is?

Thanks,

Posted by guest on July 31, 2012 at 11:44 AM PDT #

The new HTML website is bit weird. I'm able to login to HTML site and browse to my Service Request but when I click on my SR, the history of SR shows blank page.

I have tried on IE8 and Chrome and the result is same. Can someone/Oracle Support point out what the issue is?

Thanks,

Posted by guest on July 31, 2012 at 11:48 AM PDT #

I just tried html and noticed that all my saved patch searches were missing. I logged into flash and they were all there. Are we going to lose the patch searches in this transition?

Posted by guest on July 31, 2012 at 12:10 PM PDT #

The HTML version is very slow and not that easy to use as the flash version is.

Would be great if Support can delay Flash retirement until HMTL version works as efficiently if not better.

Posted by Anand on July 31, 2012 at 07:12 PM PDT #

I do not like the HTML version.. the flash version was quicker.

The HTML version takes longer:
(1) to navigate to "Service Requests" tab
(2) to change the search criteria on the "Service Requests" tab
(3) refresh the page when the new updates are added.

Selecting multiple support identifiers and then searching for an asset causes the asset list to be updated continously, scrolling down in the window is almost impossible. Compared to the flash, there was never an issue like this

Posted by guest on August 01, 2012 at 01:44 AM PDT #

The new HTML website is bit weird. I'm able to login to HTML site and browse to my Service Request but when I click on my SR, the history of SR shows blank page.

I have tried on IE8 and Chrome and the result is same. Can someone/Oracle Support point out what the issue is?

Thanks,

Posted by guest on August 01, 2012 at 10:23 AM PDT #

On the flash version, when viewing an SR, the entire SR would load in an embedded window. If I knew that 5 months ago I spoke to Oracle about something and it had the word e.g. "FINAL" in it, I could do a CTRL + F to search for that text.

Now, on the HTML version, the only bit you can search is what's visible on the page. Even though there is a scroll bar, when you scroll down it has to load the older content, therefore it cannot be searched.

Thanks

Posted by Jim on August 02, 2012 at 06:49 AM PDT #

Using the new html MOS I was not able to upload files and can only post a text response. I logged into the flash version and can upload the requested files. The html version is painfully slow but more important the flash version needs to remain available until the html version is working. In 8 days the On Demand help line will be ringing off the hook!

Posted by guest on August 02, 2012 at 10:28 AM PDT #

the html version has been better for me so far.

Posted by guest on August 03, 2012 at 11:01 AM PDT #

5 days to go, but Note 1393197.1 still says "CORE KEY generation using MOS + HTML5 is not yet enabled as of the writting of this WARNING - Please try FLASH first!". I hope you have a solution for this in the next days.
Geert

Posted by Geert De Paep on August 05, 2012 at 01:00 PM PDT #

Actually, I can not update the SR with the brand new HTML metalink.
When I click on the update button, Any update action is not taken.
But, It works fine with the old flash one.

Posted by Sunghpark on August 05, 2012 at 06:16 PM PDT #

The html page is so much slower than flash, has not the same capabilities and keeps saying the page has to be reloaded, instead of helping it puts so much more work to use it....

Posted by Feliciano on August 06, 2012 at 10:45 AM PDT #

Hello,
I also have my bunch of gripes with the new HTML portal.

For example, I find quite bad the fact that now the Problem Description of an SR is hidden behind a red pixel. To see it fully you have to hover your mouse over the red pixel, wait for an icon to appear and then click, but you must be very precise.

Also it seems that SRs created in the Flash portal have a longer Problem Description than expected in the HTML portal, so the full text may be mangled or missing. I have an SR open about this issue, but it seems it won't be fixed soon.

I found out that the scrolling issue mentioned in some of the above comments is happening only in Google Chrome when the zoom settings of the web page are different from 100%. A workaround is to reset the Chrome page zoom to 100% and the issue does not show anymore.

Finally, if you find other issues in the HTML portal, please open a Contact Us Service Request or they will never be fixed.

Hope it helps,
Paolo

Posted by guest on August 07, 2012 at 01:31 AM PDT #

Paolo...
Thanks for the feedback. Even the design team was caught by this "horrible" red star. We have escalated the issue and it is being fixed to be like this...

https://blogs.oracle.com/supportportal/resource/problem-description-fixed.png

Send me the SR number and the Bug number you filed for the SR being mangled. I will send it directly to the Product Owner and make sure she sees it and gets it fixed quickly. 'Mangling" customer data should make this a top bug to fix. Send me a screen shot!

I will report the chrome scaling issue to the framework team. Thanks for all of the effort! And sorry for these issues you are seeing

Posted by Richard on August 07, 2012 at 02:52 AM PDT #

Try this JPG instead. Don't know why the PNG above is corrupt...
https://blogs.oracle.com/supportportal/resource/problem-description-fixed.png

Posted by Richard on August 07, 2012 at 03:00 AM PDT #

google chrome is no longer supported?

I logged an SR and there's no "update" window to add updates/attachments.

When I open the same in IE, there is an update window

Posted by guest on August 07, 2012 at 06:19 AM PDT #

Hi there,

I have been a "My Oracle Support" user since 2005.

Though Flash version had its own little issues, which have kind of settled down by now; we now have to deal with this new ADF based interface.

My major issue has been repeated authentication. It doesn't hold the session for 4/8 hours! Say I am filling up an SR, and leave it for few minutes. When I come back, it tells me that my session is expired; and before I can take backup of text I have typed, it just refreshes the screen wiping out everything.

Also, searches are quite slow. There is now way to open a link in new tab!

Also, we find certain links appearing in Japanese on certain pages like preferences.

I wish Oracle fixes these issues before they decommission Flash version (which is still faster).

Regards,
Prateek

Posted by Prateek Mohan on August 08, 2012 at 02:28 AM PDT #

I'm so glad to get rid of Flash. I like the HTML version of MOS.
I'm wondering if the people claiming it is slow are using a current browser--I haven't had any performance issues. In any case, Flash is a security risk and security trumps performance.

Posted by guest on August 08, 2012 at 11:13 AM PDT #

Wait till you try and search for your first Update ID on the HTML version of MOS. Let's hope they are hiring a bunch of CSR's ... The new site is no longer self service. We will be opening cases for everything now I guess.

Opened a SR on this .. but apparently Oracle just doesn't care anymore

Posted by Greggo on August 08, 2012 at 03:40 PM PDT #

The new HTML interface doesn't do everything the old Flash interface did for Oracle on Demand customers. The old interface needs to remain in place until all the functionality used by OoD customers has been successfully moved to the HTML interface. I've opened numerous SR's to have issues fixed but I'm concerned that something I haven't had to do yet related to OoD will need to be done in the future and my ability to do it won't exist in the HTML interface.

Posted by guest on August 09, 2012 at 04:55 AM PDT #

I can not read the SR details in Google Chrome.
In IE it works well but I do'nt have that always available

Posted by KeesJan on August 09, 2012 at 05:11 AM PDT #

HTML works fine on my private PC, but at my work PC don't work.
It waits indefinitly until I install the certificate, refresh the page and then I get the login screen. When I login, I get into MOS but after that everything is blocked. Unable to search knowledge DB, make a server request or even logout. Tried with IE9 and Google Chrome but they respond on the same manner.
Is this caused by a blockage on the firewall ? I don't know.
Can you give me some information what needs to pass the firewall ?
Or what configuration settings need to be set on IE9 or google chrome ?
Thx

Posted by guest on August 09, 2012 at 05:53 AM PDT #

I log into html version but site never loads. Left with a white screen. If I hit the refresh button an unexpected error occurs which states the following: The following unexpected error has occurred. Please try again. If the error persists, let the application administrator know these values: Error ID: 12.08.10-15:11:55.534-714

Error Parsing: ${'[{"type":"csi","operator":"IS_ONE_OF","values":[{"attributes":null,"name":"Land O'Lakes, Inc.","value"...

Posted by guest on August 10, 2012 at 01:15 PM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
5
6
8
9
10
11
12
13
14
15
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today