X

A blog about Japan Oracle Support

古いバージョンのOracleデータベースでデータベース・リンクを使用している場合はパッチ適用が必要な場合があります

Katsue Fujisaki
Principal Technical Support Engineer (Proactive)

古いバージョンのOracleデータベースでデータベース・リンクを使用している場合はパッチ適用が必要な場合があります。

古いバージョンのOracleデータベースを実行していて、バージョンに関係なく他のデータベースへの接続にデータベースリンクを使用している場合は、データベース・アプリケーションが期待どおりに機能し続けるようにする必要があります。これらの古いデータベースをご使用のお客様はアップグレードを検討するか、少なくとも最新のパッチが適用されていることを確認することを強くお勧めします。

この問題は、次のバージョン番号のOracleデータベースに影響を与える可能性があります。

  • 10g リリース 2 (10.2.0.5 以下)
  • 11g リリース 1 (11.1.0.7 以下)
  • 11g リリース 2 (11.2.0.3 以下)
  • 12c リリース 1 (12.1.0.1)

サポートの DOC ID 2444979.1 に、どのバージョンが影響を受けるか、および利用可能なパッチの詳細な説明があります。

※ My Oracle Support へのログインが必要です。

次のバージョンのデータベースを使用している場合は、この問題は影響しません

  • 11g リリース 2 (11.2.0.4)
  • 12c リリース 1 (12.1.0.2)
  • 12c リリース 2 (12.2.0.1)
  • 18c
  • 19c

データベースに推奨レベルのパッチ適用をしないでデータベースリンクを使用し続けると、2019年6月23日以降の時点でこれらのリンクを確立できなくなる可能性があります。

【関連情報】
Oracle Japan : Database 技術情報トップページ

 

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.