X

The Third Party Vulnerability Resolution Blog covers CVEs and patches in Systems product suite.

Sun Alert 200026

Guest Author
Product: Sun Cobalt RaQ 4 Server

A remote unprivileged user may be able execute arbitrary code on Sun Cobalt Legacy products and Sun Linux 5.0.3 systems acting as Concurrent Versions System (CVS) servers with the privileges of the CVS server process due to a "double-free" vulnerability in the CVS server. The CVS server process normally runs with root privileges.

For more information:

State: Resolved
First released: 05-Feb-2003

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.