X

The Third Party Vulnerability Resolution Blog covers CVEs and patches in Systems product suite.

Sun Alert 102874 A Security Vulnerability in Sun Cluster Software may Lead to Data Corruption and "send_mondo" Panics

Guest Author
Product: Sun Cluster 3.1, Solaris Cluster 3.2

A privileged user on a Sun Cluster node which is a current cluster member may be able to corrupt in-memory data structures of a sibling cluster node. This can lead to a system panic and/or data corruption on the sibling node which can affect application throughput or availability of data or applications to end users depending on how the Sun Cluster is configured and is thus a type of Denial of Service (DoS).

Avoidance: Patch
State: Resolved
First released: 24-Apr-2007

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.