X

The Third Party Vulnerability Resolution Blog covers CVEs and patches in Systems product suite.

Sun Alert 102866 Security Vulnerability in the IP Implementation for Solaris 8 and 9 May Allow a Denial of Service

Guest Author
Product: Solaris 9 Operating System, Solaris 8 Operating System

A security vulnerability in the Solaris 8 and 9 IP implementation may allow a remote unprivileged user to degrade the performance of a networked Solaris system by sending specially crafted IP packets. This could result in a mild Denial of Service (DoS) against network services provided by the system and/or local services, due to increased CPU usage.

Avoidance: Patch
State: Resolved
First released: 12-Apr-2007

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.