X

The Third Party Vulnerability Resolution Blog covers CVEs and patches in Systems product suite.

Sun Alert 102728 Security Vulnerability in the kcms_calibrate(1) Command

Guest Author
Product: Solaris 9 Operating System, Solaris 8 Operating System

A security vulnerability in the kcms_calibrate(1) command may allow local unprivileged users to execute arbitrary commands with root privileges.

Sun acknowledges, with thanks, Cees-Bart Breunesse of the University of Nijmegen for bringing this issue to our attention.

Avoidance: Patch, Workaround
State: Resolved
First released: 22-Jan-2007

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.