Multiple vulnerabilities in Apache HTTP Server 1.3

CVE DescriptionCVSSv2 Base ScoreComponentProduct and Resolution
CVE-2011-4317 Improper Input Validation vulnerability 4.3 Apache HTTP Server 1.3
Solaris 8 SPARC: 116973-10 X86: 116974-10
Solaris 10 SPARC: 122911-30 X86: 122912-30
Solaris 9 SPARC: 113146-15 X86: 114145-14
CVE-2012-0053 Permissions, Privileges, and Access Controls vulnerability 4.3

This notification describes vulnerabilities fixed in third-party components that are included in Oracle's product distributions.
Information about vulnerabilities affecting Oracle products can be found on Oracle Critical Patch Updates and Security Alerts page.

Comments:

Post a Comment:
Comments are closed for this entry.
About

This blog provides security vulnerability fix notifications relevant to third party software components distributed and supported as part of Oracle Products.
Summarized version of this blog is available as a mapping of CVEs and solutions.

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
2
3
4
5
6
7
8
9
10
11
12
13
14
16
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today