X

Using Solaris and SPARC Networking and Virtualization

Patches for Using IP Instances with ce NICs are Available

The [Solaris 10] patches to be able to use IP Instances with the Cassini ethernet interface, known as ce, are available on sunsolve.sun.com for Solaris 10 users with a maintenance contract or subscription. (This is for Solaris 10 8/07, or a prior update patched to that level. These patches are included in Solaris 10 5/08, and also in patch clusters or bundles delivered at or around the same time, and since then.)

The SPARC patches are:

  • 137042-01 SunOS 5.10: zoneadmd patch
  • 118777-12 SunOS 5.10: Sun GigaSwift Ethernet 1.0 driver patch

The x86 patches are:

  • 137043-01 SunOS 5.10_x86: zoneadmd patch
  • 118778-11 SunOS 5.10_x86: Sun GigaSwift Ethernet 1.0 driver patch

I have not been able to try out the released patches myself, yet.

Steffen

Join the discussion

Comments ( 2 )
  • John Stoffel Friday, December 3, 2010

    I've been trying to get a V890 running Solaris 10 and the latest patch bundle as of 12/02/2010 to work with a Quad Cassini card and Sun Trunking 1.3, but no luck. Here's what I get:

    # uname -a

    SunOS sjdb1 5.10 Generic_144488-04 sun4u sparc SUNW,Sun-Fire-V890

    # /etc/opt/SUNWconn/bin/nettr -setup 1 device=ce members=0,1 policy=1

    Dec 3 12:04:20 sjdb1 ce: WARNING: Incompatible Trunking 0 versions=0,1 policy=1

    Dec 3 12:04:20 sjdb1 ce: NOTICE: Please update to latest Trunking Patch

    Dec 3 12:04:20 sjdb1 ce: WARNING: Incompatible Trunking 0 version

    Dec 3 12:04:20 sjdb1 trslm: NOTICE: trunk link (ce1): DL_ERROR_ACK for DL_BIND_REQ(1), errno 0, unix 0

    Dec 3 12:04:20 sjdb1 ce: NOTICE: Please update to latest Trunking Patch

    /etc/opt/SUNWconn/bin/nettr: ioctl failed: I/O error

    I'm at a complete loss here.


  • Steffen Weiberle Monday, December 6, 2010

    Hi John, I did a quick search and did not come up with any known bugs.

    However, I did try it myself on a fresh Solaris 10 9/10 install and got the same error message. So I started looking for patches, and when I applied 121181-06 it works. The patch is dated 3 May 2010.

    Steffen


Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.Captcha
Oracle

Integrated Cloud Applications & Platform Services