X

The Latest Technology Stack News Directly from EBS Development

Sun JRE 1.6.0_25 Certified with Oracle E-Business Suite

Steven Chan
Senior Director

Java compatible logoThe mismanaged session cookie issue (now fixed) may have made you a little nervous about automatically applying new JRE updates.  To reassure you on that front:

  • Sun Java Runtime Environment 1.6.0_25 (a.k.a. JRE 6u25, 1.6.0_25-b06) is certified with E-Business Suite Release 11i and 12.
  • JRE 1.6.0_25 contains the fixes for the mismanaged session cookie issue that were originally released as part of JRE 1.6.0_23 and JRE 1.6.0_24.
All JRE releases are certified with EBS upon release Our standard policy is that all E-Business Suite customers can apply all JRE updates to end-user desktops from JRE 1.6.0_03 and higher.  We test all new JRE releases in parallel with the JRE development process, so all JRE releases are considered certified with the E-Business Suite on the same day that they're released by our Java team.  In other words, you do not need to wait for a certification announcement before applying new JRE releases to your EBS users' desktops.  If you wish, your desktop administrators can enable the Java "Automatic updates" option on your end-users' desktops. What's new in Java 1.6.0_25? See the 1.6.0_25 Update Release Notes for details about what has changed in this release.  This release is available for download from the usual Sun channels and through the 'Java Automatic Update' mechanism. This JRE release has been certified with both Oracle E-Business Suite Release 11i and 12.  We recommend this release for all E-Business Suite users. References Related Articles

Join the discussion

Comments ( 9 )
  • guest Thursday, June 2, 2011
    Steven,
    I noticed that there are 32 and 64 bit versions of Sun JRE 1.6.0_25 on the Sun download site. Are they both certified with EBS?
  • Steven Chan Thursday, June 2, 2011
    Hi, Guest,
    No, they're not. Only 32-bit browsers are certified with EBS today, and
    you cannot run a 64-bit JRE in a 32-bit browser. See this externally-published article:
    http://blogs.oracle.com/stevenChan/entry/win7_64-bit_clients_32-bit_browsers_ebs
    Can you elaborate on your business case for a 64-bit browser/JRE combination in your organization? What technical requirements are driving you to need 64-bit browsers?
    Regards,
    Steven
  • guest Friday, June 3, 2011
    Thanks for the update Steven. We do not have any requirements for a 64 bit browser. I just asked because I didn't pay attention to which version of JRE 1.6.0_25 I was downloading and I happened to download the 64 bit version which raised my question.
  • guest Thursday, December 1, 2011

    Y en las nuevas versiones se ha vuelto a reproducir el problema de la mala gestión gestión con las cookies (se pierde cada 2 segundos brrr)

    ¿Para cuando una versión actualizada sin este problema?


  • Steven Chan Thursday, December 1, 2011

    Hello, Guest,

    I'm sorry to hear that you've encountered an issue with this. We believe that the cookie handling issue is resolved, so you may be experiencing a configuration issue with the latest JRE update.

    We can provide general conceptual guidance here, but I'm afraid that this blog isn't the best place to get technical support for specific issues like the one that you're working through.

    Your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

    Please feel free to forward your Service Request number to me if it gets stuck in the support process for some reason.

    Regards,

    Steven


  • guest Thursday, August 2, 2012

    Could someone help me find the EOL and EOS of this version 1.6.0_25 please???


  • Steven Chan Thursday, August 2, 2012

    Hello, Guest,

    The Java team doesn't publish EOL dates for specific JRE updates like 1.6.0_25. They publish EOL dates for major Java releases like 1.6, 1.7, and so on. These policies are published here:

    http://www.oracle.com/technetwork/java/eol-135779.html

    Regards,

    Steven


  • shahid Thursday, June 21, 2018
    Dear Team,

    I have installed windows 7 enterprises and also installed java plugin but its continuously showing java plugin ( Oracle Jinitiators plugin version 1.6.0_25 error.
    please help .
  • Steven Chan Thursday, June 21, 2018
    Hello, Shahid,

    I'm sorry to hear that you've encountered an issue with this.

    We can provide general conceptual guidance here, but I'm afraid that this blog isn't the best place to get technical support for specific issues like the one that you're working through.

    Your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

    Regards,
    Steven
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.Captcha
Oracle

Integrated Cloud Applications & Platform Services