X

The Latest Technology Stack News Directly from EBS Development

  • December 27, 2007

JInitiator 1.1.8.27 Certified For Apps 11i

Steven Chan
Senior Director

Ah, Christmas week, when I have a fighting chance of getting ahead of the game while everyone else is decking the halls and such.  Time to catch up on some long-overdue articles.

If your end-users are still running JInitiator 1.1.8.x on your desktop, it's time to start planning to migrate them to the native Sun Java plug-in.  In the interim until they're migrated, you'll want to ensure that you keep up with the latest updates for this release.  As of today, the latest JInitiator release is 1.1.8.27.

Forms Apps architecture: Logical architecture showing desktop clients running Sun JRE or Oracle JInitiator, connecting via HTTP or HTTPS to Oracle Forms running on the Application Server tier

My hardworking team has just completed its certification of JInitiator 1.1.8.27 with E-Business Suite Release 11i.  Oracle JInitiator 1.1.8.27 is available for download now, and Oracle strongly recommends that all users of earlier versions of JInitiator 1.1.8.x be upgraded to this latest release.

Oracle JInitiator 1.1.8.27 is released via Patch 6612584. It requires Apps Interoperability Patch 6615232.

For a list of full prerequisites and installation steps, see:
Related Articles

Join the discussion

Comments ( 8 )
  • SERGIO TAVARES COUTINHO Wednesday, December 26, 2007

    Whatエs the difference between Jinitiator 1.3.1.26 and 1.1.8.27 ? Are they the same product? Which of then are recomended? Which are the advantages of the recomended release ?

    Thanks


  • Steven Chan Friday, January 25, 2008

    Sergio,My apologies for the delay in responding to this question.  I've been restricted from providing details about this upgrade in this particular forum.  Now that it's released, I would recommend reviewing the Apps Release Notes for the January 2008 Critical Patch Update for more details about JInitiator 1.1.8.27.Regards,Steven 


  • Pramod Wednesday, January 25, 2012

    i have latest java still i get the message that jinitiator is low, install 1.1.8.2. what is that ?


  • Steven Chan Wednesday, January 25, 2012

    Pramod,

    I'm sorry to hear that you've encountered an issue with this.

    I suspect that you've missed some configuration steps on your E-Business Suite application tier.

    We can provide general conceptual guidance here, but I'm afraid that this blog isn't the best place to get technical support for specific issues like the one that you're working through.

    Your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

    Please feel free to forward your Service Request number to me if it gets stuck in the support process for some reason.

    Regards,

    Steven


  • omer Friday, August 10, 2012

    HI

    i am facing a error regarding JInitiator. Error requires me to doenload new version i.e 1.1.8.2 but i m not able to downlaod it . kindly help me out of this problem.


  • Steven Chan Monday, August 13, 2012

    Hi, Omer,

    JInitiator was retired by the native Sun Java JRE plugin in 2008:

    https://blogs.oracle.com/stevenChan/entry/roundup_oracle_jinitiator_13_desupported_in_july_2

    You should switch your desktops to the JRE client immediately. The blog article above has details on how to do that. You can log an Service Request with Oracle Support if you need assistance with that migration.

    Regards,

    Steven


  • jaime Mexico Wednesday, November 13, 2013

    Hi,

    I just updated the Mac OS to the new one Mavericks and after that I have a message to upgrade the Jinitiator to 1.1.8.2. I'm working with Oracle EBS R12.1.3

    Before this OS update I was working OK.

    What can I do in order to work like before I was ??


  • Steven Chan Wednesday, November 13, 2013

    Hi, Jaime,

    I suspect that this is because Mavericks includes JRE 7, which requires Forms patches to be applied to your EBS environment for full compatibility. You should follow up with your EBS system administrators and refer them to this article:

    Resolving "JInitiator version too low" Errors in EBS Environments

    https://blogs.oracle.com/stevenChan/entry/resolving_jinitiator_version_too_low

    Regards,

    Steven


Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.Captcha
Oracle

Integrated Cloud Applications & Platform Services