X

The Latest Technology Stack News Directly from EBS Development

EBS 11i Applications Desktop Integrator (ADI) Certified on 11gR1 Database

Steven Chan
Senior Director

The Client Applications Desktop Integrator (ADI) is now certified with Oracle E-Business Suite Release 11i running on the 11gR1 Database.  Customers may continue using the client-installed ADI  after upgrading their E-Business Suite Release 11i environment to the 11gR1 Database.

This certification applies to all ADI functionality, including:

  • General Ledger Journal Wizard
  • Budget Wizard
  • Report Wizard
  • Analysis Wizard
  • Account Hierarchy Editor
  • Request Center
  • Assets Integrators

Note that this certification applies only to Client ADI with Applications 11i.  Client ADI cannot be used with Oracle E-Business Suite Release 12; webADI is available for Release 12 users.

No new ADI functionality or patches were released as part of this new certification, and the ADI team has not released any updates to their documentation.  The latest updates to their 10gR2 documentation also apply to EBS environments running on the 11gR1 database.  For more information (and a useful Frequently Asked Questions summary for ADI), see:

Related Articles

Join the discussion

Comments ( 5 )
  • Jay Weinshenker Wednesday, December 30, 2009

    Whew! And only 18 months after we upgraded to 11g :P

    Thanks as always to you and your team for all the work. Happy New Year!


  • Naveen Garg Wednesday, December 30, 2009

    Steve,

    You got us all excited by this news, until we realized it is for 11gR1 and not R2. Since R2 is the latest certified release, I think it would really help if your team can announce the 11gR2 with client ADI certification sooner than later. This is a major road block for your DB upgrade, migration to webADI was a major effort.This news is encouraging and we are hoping the certification to 11gR2 will follow soon :)

    Thanks and a Happy New Year to you.

    Naveen


  • Steven Chan Wednesday, December 30, 2009

    Hi, Jay, Naveen,

    Thanks for your comments. Unlike many of the other certifications that I announce on this blog, I'm just the messenger here for ADI.

    My team isn't responsible for ADI certifications with given database releases -- this is done by the ADI Development team themselves.

    I'll pass on your feedback to them that you're interested in 11gR2. They haven't confirmed their plans for any 11gR2 certification projects yet.

    It can't hurt to remind everyone that that logging formal Service Requests against the ADI product directly will carry more weight than my private emails to that team. If you really are dependent upon ADI running on, say, 11gR2, it's always in your best interest to let them know about that via a Service Request. You can even escalate those SRs. ;-)

    Regards,

    Steven


  • Eddie Taylor Thursday, September 15, 2016

    Oracle ADI was installed but now I'm getting tSn errors


  • Steven Chan Friday, September 30, 2016

    Eddie,

    I'm sorry to hear that you've encountered an issue with this.

    We can provide general conceptual guidance here, but I'm afraid that this blog isn't the best place to get technical support for specific issues like the one that you're working through.

    Your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

    Regards,

    Steven


Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.Captcha
Oracle

Integrated Cloud Applications & Platform Services