WinXP Service Pack 3 Certified with E-Business Suite

Microsoft Windows XP Service Pack 3 (SP3) is now certified with Oracle Oracle E-Business Suite Releases 11i and 12.

WinXP SP3 Download Screenshot: Screenshot of Microsoft Windows XP Service Pack 3 download overview page

Simply Business As Usual

For Oracle E-Business Suite users, the base desktop client requirements are the same as for Windows XP Service Pack 2 (SP2).  Customers already on WinXP SP2 can move seamlessly to the latest Service Pack 3.

All certified browsers --IE 6, IE7, Firefox -- are certified with the E-Business Suite on WinXP SP3.  Likewise, all certified Java clients -- JInitiator and the native Sun Java Runtime Engine (JRE) plug-in -- are also certified to work with the E-Business Suite on  WinXP SP3.

References
Related Articles

Comments:

I am not able to use java 6.7 because i have service pack 3 and its not letting me use java at all .

Posted by Christine Kimball on July 25, 2008 at 12:50 AM PDT #

Hi, Christine,

I'm afraid that I don't really understand the "java 6.7" reference. Regardless, this sounds more like an issue with your Windows desktop rather than the E-Business Suite. If so, you might wish to engage either your organization's helpdesk on this. Failing that, a call to Microsoft Support might be in order.

If there are Oracle E-Business Suite implications, feel free to log a formal Service Request via Oracle Metalink for this.

Good luck with this one.

Regards,
Steven

Posted by Steven Chan on July 25, 2008 at 07:37 AM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
19
20
21
24
25
26
27
28
29
30
   
       
Today