Windows Vista + IE7 Certified with E-Business Suite

[Mar 16, 2008 Update: Our JRE Certification and support policy has been updated; for details, see: New Sun Java JRE Plug-In Certification Policy for Apps 11i & 12]

[Nov 20, 2007 Update:  The original version of this article stated that JRE "1.5.0_12 or later" is certified with Vista.  The words, "or later" have just been removed from this article.  While it's our intention to allow the unrestricted use of future JRE releases with Vista, this is still something that we're evaluating with our current pending certifications of JRE 1.5.0_13 and 1.5.0_14.  Once we've completed those certifications, we'll revisit our certification and support statements and post an update here.]

Good things happen for our Oracle OpenWorld conference.  This year is no exception.  Microsoft Windows Vista desktops running Internet Explorer 7 are now certified with Oracle E-Business Suite Release 11i and 12. 

Microsoft Vista Logo:

Certified Configurations

Release 11i -- 11.5.10.CU2
  • Applications 11.5.10 plus Maintenance Pack 11.5.10 CU2 or later
  • Oracle Developer 6i Patchset 18 (6.0.8.27.x) or later (Metalink Note 125767.1)
  • Oracle Applications Technology 11i.ATG_PF.H Rollup 4 (RUP 4) (patch 4676589) or later
  • Microsoft Vista desktop clients running Internet Explorer 7
  • Sun Java plug-in (JRE) 1.5.0_12
Release 11i -- 11.5.9.CU2
  • Applications 11.5.9 plus Maintenance Pack 11.5.9 CU2 or later
  • Oracle Developer 6i patchset 18 (6.0.8.27.x) or later (Metalink Note 125767.1
  • Oracle Applications Technology 11i.ATG_PF.H Rollup 4 (RUP 4) (patch 4676589) or later
  • Microsoft Vista desktop clients running Internet Explorer 7
  • Sun Java plug-in (JRE) 1.5.0_12
Release 12
  • Oracle Applications Release 12 with R12.ATG_PF.A.DELTA.3 (patch 6077669) or later
  • Microsoft Vista desktop clients running Internet Explorer 7
  • Sun Java plug-in (JRE) 1.5.0_12.

Oracle JInitiator Not Certified for Vista Desktops

Oracle JInitiator 1.3 will not be certified for Vista desktops.  Jinitiator 1.3 is based on JDK 1.3.  JDK 1.3 is not compatible with Vista.  No new updates to JInitiator are planned for Vista.

Compatibility and Coexistence with Other Desktop Clients

A mix of the latest certified Windows and Mac OS X desktop combinations is supported.  The actual mix depends on the specific Applications release that you're running; check the Notes in the Reference section for your release. 

For example, the currently supported desktops for Release 11i include:
  • Win2K / WinXP + IE6 / Firefox 2.x
  • WinXP + IE7 / Firefox 2.x
  • Mac OS X v10.3.9 + Safari 1.3 and higher
  • Mac OS X v10.4.7 + Safari 2.0 and higher
  • Vista desktop clients running the native JRE plug-in on IE 7
Support for Older E-Business Suite Configurations

Vista desktops are certified with the latest supported E-Business Suite releases.  "Supported" means the E-Business Suite releases eligible for Premier Support, as listed in this table:

Apps Unlimited Oct 2007: Application Unlimited desupport table for E-Business Suite releases as of October 2007

It's possible that you might be running an older E-Business Suite configuration that is no longer in Premier Support status.  For example, you might be running Release 11.5.7, for which Premier Support ended in May 2007. 

Our standing recommendation is that you upgrade those environments to the latest supported release. 

Oracle's general support policy is that we provide support for older or uncertified configurations on a best-efforts basis, subject to available staff, resources, and expertise. For these configurations, we provide -- on a best-efforts basis -- debugging and diagnostic guidance for isolating issues, and workarounds where it's technically feasible. There may be cases where workarounds are not technically feasible.  If so, the ultimate recommendation may be to upgrade to a certified and supported configuration.

What's Still to Come

Sharp-eyed readers who have been following this ongoing discussion will notice that there are a few combinations yet to be certified:
  • Vista clients + IE 7 + Release 11i or 12 + JRE 1.6
  • Vista clients + Firefox + Release 11i or 12
These certifications are now underway.  As usual, I have no information that I can post here about certification dates, for reasons I've discussed in the past.  Stay tuned -- I'll post updates on the remaining certifications as soon as possible.

References

The above is intended to outline our general product direction.  It is intended for information purposes only, and may not be incorporated into any contract.   It is not a commitment to deliver any material, code, or functionality, and should not be relied upon in making purchasing decisions.  The development, release, and timing of any features or functionality described for Oracle's products remains at the sole discretion of Oracle. 

Comments:

Steven, any plans to certify Release 11i -- 11.5.10.CU1?

Thanks

Rob

Posted by Rob Culhane on November 09, 2007 at 08:27 AM PST #

Rob,No, we don't have any plans to certify 11.5.10.CU1 for Vista clients.  Regards,Steven 

Posted by Steven Chan on November 09, 2007 at 09:18 AM PST #

hi steven,
good news.
thanks
fadi

Posted by Fadi Hasweh on November 09, 2007 at 06:36 PM PST #

Hello Steven,
Are there any plans to certify Oracle Financial Analyzer 6.4 for Vista Clients? Since OFA is not in the scope of Apps 11i, our customer is inquiring the Certification plans.

Thanks in advance,
Soko

Posted by Soko Takaba on November 11, 2007 at 04:16 PM PST #

Hello, Soko,Good question.  I don't know the answer to this one, since OFA has always been on an independent certification track that falls outside of my group's responsibilities.  Unfortunately, I'm completely buried by OpenWorld this week, so if you're in a hurry to get a solid answer on this, your best bet may be to log a Service Request via Metalink against the Oracle Financial Analyzer product.  Otherwise, I'll try to look into this when the OpenWorld tsunami subsides.Regards,Steven 

Posted by Steven Chan on November 13, 2007 at 04:24 PM PST #

Hello Steven,

Thank you very much indeed. We'll wait for the answer from you then. Also please let us know if there is a plan to certify OFA 6.4 with E-Business Suite R12.

Thanks and Regards,
Soko

Posted by Soko Takaba on November 14, 2007 at 12:59 PM PST #

Hi,

Is thr any document available over net for doing VISTA compatibility testing?

Regards,
Naveen BR

Posted by naveen_br on February 23, 2009 at 09:24 PM PST #

Hi, Naveen,

No, we don't publish any specific tests for Vista. I would recommend that your end-users test the major product (functional) flows relevant to the way that they use the E-Business Suite.

For example, if they use iExpenses, they should test filing, reviewing, changing, and approving expense reports.

Good luck with your testing.

Regards,
Steven

Posted by Steven Chan on February 27, 2009 at 07:46 AM PST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today