OracleAS 10.1.3.4 Certified on IBM AIX for EBS 12

jcee.color.logo.gif

We're continuing to fill in the platform gaps for some of our recent techstack certifications.  We certified Oracle Application Server 10g 10.1.3.4 with Oracle E-Business Suite Release 12 in December, 2008.  The two exceptions to that certification at the time were for the IBM AIX and HP-UX Itanium operating system platforms.

HP-UX Itanium was later certified in January 2009, and now we're crossing the IBM AIX bridge.  IBM AIX customers running Oracle E-Business Suite Release 12 may now upgrade to OracleAS 10.1.3.4 OC4J directly from OracleAS 10.1.3 or 10.1.3.3.  This certification allows you to upgrade the internal OC4J components in the R12 techstack to take advantage of the latest performance and stability improvements in this incremental patchset.  To make sure that there's no misunderstanding about what can be upgraded, the full name of this patchset is:

It's important to note that either OracleAS 10.1.3.3 or 10.1.3.4 are mandatory prerequisites if you plan to upgrade your Release 12 application tier to the latest certified version of Java 6.

Prerequisites

  • Oracle E-Business Suite Release 12.0.3 (Release Update Pack 3) or higher

Certified Platforms

  • Linux x86-32 (OEL 4,5; RHEL 3,4,5; SLES 9,10)
  • Linux x86-64 (OEL 4,5; RHEL 4,5; SLES 9,10)
  • Sun Solaris SPARC (8, 9, 10)
  • HP-UX PA-RISC (11.11, 11.23, 11.31)
  • Microsoft Windows Server 2003
  • HP-UX Itanium (11.23, 11.31)
  • IBM AIX (5.2, 5.3, 6.1)

Documentation

Related Articles

Comments:

Steven,

The Fusion Middleware Lifetime Support document says that OC4J 10.1.3.X has Premier Support until June 2014 and Extended Support until June 2017.

This seems to be in direct conflict with this blog entry? Did I miss a later EBS update?

Thanks!

John

P.S. I was unable to login using the "login" in the top right of the blog page. Any ideas? Or is this correct and it's been a log time since I logged in...:-)

Posted by John W. Stouffer on May 14, 2012 at 07:56 AM PDT #

John,

This blog article makes no statements about support timelines. Can you point out the conflict?

From an EBS standpoint: OC4J is part of the internal EBS techstack, so the EBS support timelines override the generic support timelines for general Fusion Middleware customers. In other words, OC4J 10.1.3.x will continue to be supported for the lifetime of the respective EBS 12.0 or 12.1 releases.

Regards,
Steven

Posted by guest on May 30, 2012 at 10:57 AM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today