JInitiator 1.3.1.30 Certified With Apps 11i

Oracle JInitiator is definitely in its sunset phase now.  JInitiator 1.1.8 will no longer receive any new bug fixes as of December 31, 2008.  Similarly, official Error Correction Support for JInitiator 1.3 will end as of July 31, 2009.

I don't have statistics on how many E-Business Suite customers have converted their desktop clients from Oracle JInitiator to the native Sun Java (JRE) client.  Given the impending desupport dates for these two client codelines, I hope that all of you have already switched over -- or, at minimum -- are in the process of migrating your end-users' desktops to the native Sun Java plug-in.

Forms Apps architecture: Logical architecture showing desktop clients running Sun JRE or Oracle JInitiator, connecting via HTTP or HTTPS to Oracle Forms running on the Application Server tier

In these final days of support for Oracle JInitiator, I'm pleased to announce that JInitiator 1.3.1.30 is now certified with the E-Business Suite Release 11i.  Oracle JInitiator 1.3.1.30 is released via Patch 7410076.  It requires Apps Interoperability Patch 6169479.

Prerequisites

  • Oracle E-Business Suite Release 11i 11.5.10.2
  • Developer6i Patchset 12 (Forms version 6.0.8.21.x) or higher
  • Microsoft Windows 2000 or XP SP 2 and higher

For details, see:

Related Articles

Comments:

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today