IE7 Now Certified on Apps 11.5.9

[May 15, 2007 Update:  ATG Rollup 4 is the minimum level required, not ATG RUP 5 as originally stated.  We strongly recommend  ATG RUP 5, of course.]

Microsoft Internet Explorer 7 was certified as a desktop client for E-Business Suite Release 11i for 11.5.10 back in December, 2006.  It's taken a bit longer than we expected, but we've now expanded that certification to include 11.5.9, as well.

Microsoft Internet Explorer 7 logo 2: <br>

Minimum requirements for this certified configuration are:
  • E-Business Suite Release 11i version 11.5.9.CU2
  • Oracle Developer 6i patchset 18 (6.0.8.27.x) or later
  • Oracle Applications Technology 11i.ATG_PF.H Rollup 4 (RUP 4) (patch 4676589)
  • JInitiator 1.3.1.x
  • Desktop clients running Microsoft Windows XP
For complete details about this configuration, see:
Related

Comments:

hi steven,congratulations on that. i need to ask though is there any update on certifing apps 11i on vista.

fadi

Posted by Fadi Hasweh on May 14, 2007 at 06:57 PM PDT #

Hi Steven,

Your information is different from Notes285218.1
Notes285218.1 shows 11.5.9 without CU2 and RUP4.
Please correct it.

Posted by Mike Davis on May 15, 2007 at 12:17 AM PDT #

Mike,There might have been a delay in the Note's update.&nbsp; I just checked it.&nbsp; Note 285218.1 shows:Oracle Applications patch 9 (11.5.9) plus Maintenance pack CU2 or
later, with Oracle Developer 6i patchset 18 (6.0.8.27.x) or later
(Metalink Note 125767.1) and with Oracle Applications
Technology 11i.ATG_PF.H Rollup 4 (RUP 4) (patch
4676589) or later.Regards,Steven&nbsp;

Posted by Steven Chan on May 15, 2007 at 02:13 AM PDT #

No updates on Vista certification yet, Fadi.&nbsp; I'll be sure to post something here as soon as there's news on this front.
Regards,Steven

Posted by Steven Chan on May 15, 2007 at 04:43 AM PDT #

Thank you for your confirming.
But CU2 is same as Upgrade for us.
I will consider.

Thanks

Posted by Mike Davis on May 15, 2007 at 12:16 PM PDT #

Hi Steven,

References to 11.5.9 have been removed from 285218.1, i also do not find any information about this on certification matrix. As per a recent SR that we had opened with Support we were not informed about CU2. Is it possible to get exact specifications for supported 11.5.9 configuration on metalink.

Regards,
Khalid

Posted by Khalid on October 03, 2009 at 04:35 PM PDT #

Hi, Khalid,

Premier Support for E-Business Suite 11.5.9 ended in June 2008. See the "Oracle Applications" document on the Lifetime Support Policy page (http://www.oracle.com/support/lifetime-support-policy.html) as well as this article:

New Support Changes for Apps 11.5.9 and 11.5.10 - http://blogs.oracle.com/stevenChan/2008/04/new_support_changes_for_apps_1.html

You may also find this article useful:

Identity Crisis: Are Patches to EBS 11.5.9 Equivalent to 11.5.10? - http://blogs.oracle.com/stevenChan/2008/08/patches_to_ebs_1159_equivalent_to_11510.html

Regards,
Steven

Posted by Steven Chan on October 05, 2009 at 02:37 AM PDT #

Hi Steven,

I'm using the following in my pc but still couldn't access the oracle apps 11i

WindowsXP sp3
IE7
oajinit 1.3.1.18

Kindly help.

Tongia

Posted by Tongia on February 18, 2010 at 08:36 AM PST #

Hello Tongia

It would be best for you to raise a Service Request against Oracle Support ATG group so we can investigate the specific circumstances of your issue

regards

Mike Shaw

Posted by Mike Shaw on February 18, 2010 at 03:52 PM PST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
19
20
21
23
24
25
26
27
28
29
30
   
       
Today