E-Business Suite Release 12.1.1 Now Available

The big news from Charles Phillips's keynote at the OAUG Collaborate conference this morning is that Oracle E-Business Suite Release 12.1.1 is now available for download.  This brand-new release includes both Rapid Install and Maintenance Pack options:

  • The Rapid Install may be used to create a new Oracle E-Business Suite Release 12.1.1 environment. 
  • The Maintenance Pack may be used to upgrade an existing Oracle E-Business Suite Release 12.0.x environment to 12.1.1.

This release includes a new Rapid Install that allows you to upgrade to 12.1.1 from EBS 11.5.9, 11.5.10, 11.5.10.CU1, and 11.5.10.CU2.

Screenshot of download page to EBS 12 1 1 edelivery site

What's New in This Release?

Oracle E-Business Suite Release 12.1.1 is a major release with new product functionality, enhancements to existing functionality, and fixes for improved stability, security, and performance.  It introduces 21 new products.  It includes new technology stack components, which I will cover in a separate article.

Apps 12.1.1 is a cumulative update that includes all updates and fixes that were previously released in 12.0.1, 12.0.2, 12.0.3, 12.0.4, 12.0.5, and 12.0.6.

All E-Business Suite product families and near every product team have released new content in this release.  You can find links to Release Content Documents (RCD) with details about new features, updates and fixes in the following Metalink Note:

The 12.1.1 Rapid Install includes the following Critical Patch Update (CPU) security patchsets for these technology stack components:

  • Database 11.1.0.7 - January 2009 Critical Patch Update
  • Fusion Middleware 10g Release 2 (10.1.2.3) - October 2008 Critical Patch Update
  • Fusion Middleware 10g Release 3 (10.1.3.4) - October 2008 Critical Patch Update
  • E-Business Suite - April 2009 Critical Patch Update

Oracle strongly recommends that you apply the latest available Critical Patch Update for each component after you install Release 12.1.1.

Downloading EBS 12.1.1

Release 12.1.1 is now available for download for both new and upgrading customers on all supported languages through Oracle Electronic Product Delivery (EPD) and the Oracle Store.  You can check EPD for specific platform downloads, which are updated regularly.

References

Related

Comments:

Dear steven,
I cloned my production and did upgrade from 12.0.4 (financial 12.0.5) to R12.1.1 following metalink note every thing went smooth and fine. I only faced one issue while applying patch (R12.AD.B.1 (Patch 7461070)

“AutoPatch error:
aiprfp: product 'cle' not in release 'R120'
AutoPatch error:”
The solution was not documented on metalink for this case exactly but for other case the solution was to remove the cle line from the file called topfile.txt under $APPL_TOP/admin just wanted to share this so others can get benefit. Other than that it went all fine
Fadi

Posted by Fadi Hasweh on May 04, 2009 at 05:28 PM PDT #

Dear Steven
This is excellent news. I've been awaiting the release of 12.1.1 with baited breath.
Media is already on its way, and I plan to start an upgrade from 11.5.9 this week, closely followed by an upgrade of the database to 11g.
Please pass on my congratulations to the product teams.
Regards
Stuart

Posted by Stuart Moore on May 04, 2009 at 05:47 PM PDT #

Hi,

I am plan to upgrade the instance to 12.1.1 from 12.0.4 Is it necessary to upgrade the DB also. Our DB is 10.2.0.3.0. With out upgrade can we proceed further. Kindly advise.

Regards,
Venkat.

Posted by Venkat on May 04, 2009 at 08:10 PM PDT #

HI Steven,

Great news, this version is very help full to clients who are planning to upgrade from 11i to 12i.

Regards,
Phani.K

Posted by PhaniK on May 05, 2009 at 12:01 AM PDT #

Steve,

What will be the default version of Techstack with R12.1.1. Is the latest patcheset 10.1.2.3 and 10.1.3.4 are included with R12.1.1.

Thanks
Jyoti

Posted by Jyoti on May 07, 2009 at 12:00 AM PDT #

Steve,

I read your article and came to know the patchset 10.1.2.3 and 10,1.3.4 are included with R12.1.1.

I am unable to download the R12.1.1 upgrade guide, The link is taking me to download R12.0.4 upgrade guide.

Please let me know the right link to download upgrade guide.

Thanks
Jyoti

Posted by Jyoti on May 07, 2009 at 11:51 AM PDT #

Hello, Fadi,

Thanks for sharing that with our readers. I look forward to hearing more about your experiences with this release.

Regards,
Steven

Posted by Steven Chan on May 20, 2009 at 01:43 AM PDT #

Dear Stuart,

Thanks for your comment. I trust that the media has arrived by now and that your upgrade is underway.

Good luck with your upgrade from 11.5.9. I'd be very interested in hearing your feedback on how that upgrade process worked for you.

Regards,
Steven

Posted by Steven Chan on May 20, 2009 at 01:45 AM PDT #

Hi, Venkat,

You can refer to Note 752619.1, which shows that 10.2.0.3 is an acceptable database level on which the 12.1.1 Maintenance Pack can be installed.

Good luck with your upgrade to 12.1.1! I look forward to hearing about your experiences with this upgrade.

Regards,
Steven

Posted by Steven Chan on May 20, 2009 at 01:58 AM PDT #

Hi, Jyoti,

Glad to hear that you managed to answer your own question while I was on vacation. Thanks for pointing out the incorrect link; I've corrected it now.

Good luck with your upgrade. I look forward to hearing about your experiences with this release.

Regards,
Steven

Posted by Steven Chan on May 20, 2009 at 02:44 AM PDT #

Hi Steven,

Recently I have installed fresh R12.1.1 media pack on OEL 4.7 and the installation was successful and was doing a smoke testing on the modules.

I fixed couple of issues by regenrating the forms in WSH Module.

I am having problem with viewing attributes of the Item on the Items screen (Items > Master Items , Organization Items) in Inventory.

Before the Item screen opens it is showing me as a Note saying "you must allow access to at least one attribute group"

Moreover when I open Item Attribute Controls form (Setup > Items > Attribute Controls) it's giving me an exception saying no data found.

I have checked the Organization Access (Setup > Organizations > Organization Access) form and all the setups are correct but still why am I getting the above Note and the item attrubutes are becoming inactive.

Moreover adadmin recognize only fnd and not any other modules like 'wsh', 'inv' etc... I have to do it manually for wsh using frmcmp_batch command.

Kindly help me.... Also am I missing any Patch application because I am doubtful on Oracle releasing R12.1.1 without regenerating the forms.

Thanks,
Vijay

Posted by Vijay on May 20, 2009 at 04:13 AM PDT #

Good News Guys!!! Finally this issue is reolved...

Cause: The components for the Inventory Items screen are not licenced in License Manager for R12.1.1.

Fix: Please license the Products through System Administration or System Administrator Responsibility.

System Administrator > Oracle Applications Manager > Lincese Manager

Click on the the Products under License section and license the Products.

After performing the above steps the Items Screen attributes are active.

Also regenerate all the forms in WSH Module as R12.1.1 has a bug in WSH Transactions screen while Pick Release and Ship Confirm.

Thanks for all the help...

VijayR

Posted by Vijay on May 21, 2009 at 03:15 AM PDT #

Vijay,

Thanks for sharing this with our readers. I look forward to hearing more about your experiences with this release.

Regards,
Steven

Posted by Steven Chan on May 21, 2009 at 03:41 AM PDT #

Hi Steve,

I want to buy the media pack for Release 12.1.1 for Microsoft Windows 32 bit, as it will take forever from me to download from Oracle Electronic Product Delivery, because of low bandwidth internet connection.

But, I am not able to find Release 12.1.1 on oraclestore.oracle.com.
Am I looking at a wrong URL ?
Please advise.

Regards
Mallik

Posted by Mallik on May 29, 2009 at 06:08 PM PDT #

Hi,
I installed Oracle R12.1.1 on Vista 32-bit (Windows) platform.
Everything went smooth.
I'm able to login as sysadmin to Brower interface. When I try to go to form based interface, I get the error
FRM-92101: Failure in Forms Server during startup. This could happend ue to invalid configuration. Please look into the web-server log file for details.
I restarted the opmn with adstrtal.cmd and everything looks good.

Did anyone face the same problem? Could anyone suggest what is going on?
Thanks

Posted by Sandip Kumar, PMP, CPIM on June 01, 2009 at 03:01 AM PDT #

Hi, Mallik,

I'm part of EBS Development. I'm afraid that I don't have a lot of insight into the Oracle Store and don't have any contacts in that organization. Your best bet for getting help with this might be to call Oracle Sales at 1-888-Oraclei (1-888-672-2534) or email them at edrstore_us@oracle.com. More info is here:

http://oraclestore.oracle.com/OA_HTML/ibeCZzdHelp.jsp?sitex=10021:22372:US

Regards,
Steven

Posted by Steven Chan on June 01, 2009 at 06:54 AM PDT #

Hi, Sandip,

Glad to hear that you're working with R12.1.1. I haven't seen this error reported yet. I suspect that there might be something simple in the configuration that needs to be tweaked to get past this error.

I'd recommend logging a formal Service Request via Metalink to get one of our installation specialists engaged. Good luck with the rest of your project.

Regards,
Steven

Posted by Steven Chan on June 01, 2009 at 07:55 AM PDT #

Steven,

It doesn't appear that Oracle HRMS Release Update Pack 7 for 12.0 (R12.HR_PF.A.DELTA.7), patch # 7577660 is included with 12.1.1. It was built 17 days after the release 12.1.1. Would you know if the changes delivered by RUP 7 for 12.0 are included in 12.1.1?

Thanks,

Kevin

Posted by Kevin on June 04, 2009 at 05:45 AM PDT #

Hi Gurus:

We did our CRP 1 on R12.0.4 and we are plannign to do UAT on 12.1.1. So we want to know wheather 12.1.1 is a stable release to go live or rather we should prefer 12.0.6?

Please advise on R12.1.1

Posted by Prasanna on June 04, 2009 at 10:15 PM PDT #

Hi, Kevin,

I'm afraid that I don't have much visibility into product team functional patches and their content.

Your best bet would be to log a formal Service Request against the HRMS product. An HRMS specialist should be able to tell you about the relationship between fixes in 12.1.1 vs. HRMS Release Update Pack 7.

I look forward to hearing about your experiences with this release.

Regards,
Steven

Posted by Steven Chan on June 05, 2009 at 05:19 AM PDT #

Hi, Prasanna,

I would strongly recommend 12.1.1 over 12.0.6. 12.1.1 includes many product enhancements and other updates for stability, security, and performance that aren't included in 12.0.6.

Good luck with your implementation. I look forward to hearing about your experiences with this release.

Regards,
Steven

Posted by Steven Chan on June 05, 2009 at 05:21 AM PDT #

Steven,

We're playing about with 12.1.1, and generally looks to be fine. Prod install done, in the middle of 1st clone from that and it's going ok.

We have, however, hit some issues with the Vision install.
- There was only 1 product licensed in the installed system (Which I'm sure is incorrect for the default in a Vision system).
- Trying to create an OEM DBControl system in the Vision installed 11.1.0.7 $ORACLE_HOME doesn't work. It seems to want to place files in filesystems we don't have(/nfs/bld/d26/PRDXBLD9/db/tech_st/11.1.0/). Looks to be an internal build structure?

To me it looks like the bundled 11g ORACLE_HOME with 12.1.1 hasn't been created / packaged in the 12.1.1 media correctly.

The media was downloaded from edelivery.oracle.com, and is for Linux x86. The same media was used for the Prod install, and it works as expected (including the OEM DB Control creation).

Any thoughts on what may be going on?

Thanks
Des

Posted by Des on June 11, 2009 at 07:38 PM PDT #

Hi, Des,

I appreciate your sharing your experiences with EBS 12.1.1 so far. Glad to hear that the initial install went smoothly.

I don't have any insight into what might be going on with the OEM DBControl integration. I'd like to have our Install team look into this. Would you mind logging a formal Service Request via Metalink to get that team engaged?

Regards,
Steven

Posted by Steven Chan on June 12, 2009 at 06:15 AM PDT #

Steven,

One of my co-workers confirmed with Oracle Support that the changes in RUP7 (HRMS) for 12.0.x are not in the current patch for R12.1 and will be coming as a separate patch in July.

Thanks,

Kevin

Posted by Kevin on June 15, 2009 at 01:20 PM PDT #

Hi, Kevin,

Thanks for sharing that with our readers. Good luck with the rest of your 12.1.1 evaluation.

Regards,
Steven

Posted by Steven Chan on June 16, 2009 at 07:58 AM PDT #

Where can I find Rel 12.1. footprint or for that matter a Rel12 footprint?

Posted by Cornelia on June 29, 2009 at 05:49 AM PDT #

Dear All valuable pears,

i am new at this blog , it seems so practical.. in fact we are planning for Oralce EBS R12.1..1 (latest release) on RHEL Linux 5 (latest) and on x86-64 bit architecture ... we need to get from you guys .... what kind of db, app & test node server configurations like (your good tested machines for 100 ~150 users ) load.. with applications (Fin , Purc, INv, OM) and brand of hardware like Dell 2850 , HP DL 380 or any other good & ecnomic option....
2ndly as we are new in Oralce Apps ... we dont clear idea for backup sizes and methads... .could you please sahre wheather tape backup , dVD , backup or any other media whould be used and how much sapce requirements , we need to have .. again sharing for your tested backup stratigy....

I will really be so much oblige for prompt feedback.
Regards,
Muhammad Waseem
Manager IT - NC TEX -31-Q Guberg II, Pakistan

Posted by Muhammad Waseem on June 30, 2009 at 03:56 PM PDT #

Hello, Muhammad,

You might find this presentation useful:

Case Study Redux: Oracle's Own Oracle E-Business Suite Release 12 Upgrade (OpenWorld 2008 Recap) - http://blogs.oracle.com/stevenChan/2008/10/case_study_redux_oracles_own_ebs12_upgrade.html

It has details about the hardware that Oracle itself uses for our own global single instance of EBS.

As for load-testing and sizing recommendations: I'd recommend consulting with your hardware vendor for more detailed guidance. They're better-able to perform load-testing with their latest server models than Oracle.

I'll leave it to other readers to comment on their own operational practices for backups. If you don't get any responses here, you might wish to cross-post your question on our R12 Upgrade Forum on the Oracle Technology Network:

http://forums.oracle.com/forums/forum.jspa?forumID=395&start=0

Good luck with your R12 implementation.

Regards,
Steven

Posted by Steven Chan on July 01, 2009 at 06:40 AM PDT #

Hi, I am also new to the blog and find it extremely useful & educational. I have a question though. Does Oracle Access Manager replace SSO in R12.1? I read the FAQ's from Oracle's webpage on Access Manager and it seems that Access Manger is for non-Oracle deployments and SSO for Oracle Deployments.

I would like to understand the current and future positioning of these 2 products.

Many thanks
cornelia

Posted by Cornelia Mynhardt on July 13, 2009 at 08:02 AM PDT #

Hello

We have Oracle Ebusiness suite 11.5.10 and most of integrations are point2point.

We have IBM Websphere middleware products to integrate with applications , MQ WBI-MB , WPS & Datastage (ETL). We have used this product to integrate with other applications , but not with Oracle Ebusiness Suite.

We have multiple type of integration patterns Batch , Event and Request/Reply.

Can you please let me know the possible options to integrate with Ebusiness Suite version 12.1

We had done POC couple of months back to use XML Gateway/AQ/MQ for Async and worked succesfully , but not sure that is the direction.

Please point me to a document or best practise.

Posted by RM on July 13, 2009 at 11:49 PM PDT #

Hi, Cornelia,

By default, EBS 12.1 allows users to log in via its own native log-in screens. No additional authentication tools are required.

You can optionally integrate EBS 12.1 with Oracle Single Sign-On (SSO) if your organization's needs exceed that of the native EBS 12.1 log-in capabilities. If you wish to use Oracle Access Manager (OAM), it needs to be integrated with Single Sign-On, which results in the following architecture:

EBS SSO OAM

We're investigating other options for integrating OAM directly with the E-Business Suite.

I don't have firm schedules for this OAM certification yet, but you're welcome to monitor or subscribe to this blog for updates, which I'll post as soon as soon as they're available.

Regards,
Steven

Posted by Steven Chan on July 14, 2009 at 03:35 AM PDT #

Hello, RM,

There are many ways of integrating with the E-Business Suite. You can use standards like EDI, RosettaNet, SOAP, SOA / Web services, and even integration tables for batch uploads.

We document all E-Business Suite integration points and methods in the Integration Repository. For Oracle E-Business Suite Release 11i, you can find more details about that in this article:

Integration Repository for the E-Business Suite -
http://blogs.oracle.com/stevenChan/2006/05/integration_repository_for_the.html

Unlike EBS 11i, the Integration Repository is built into Oracle E-Business Suite Release 12. Therefore it stays up-to-date with new integration points every time you apply a new EBS patch. Your best option for accessing the R12 Integration Repository would be to install an R12 Vision Demo environment and browse through the repository.

You might also find the following article useful:

E-Business Suite + Fusion Middleware Best Practices Center Launched -
http://blogs.oracle.com/stevenChan/2008/05/ebusiness_suite_fusion_middlew.html

Regards,
Steven

Posted by Steven Chan on July 14, 2009 at 04:01 AM PDT #

Thanks for the reponse.

Most of the documents states use BPEL process server and adapter but was looking for a option a document which gives me more details on how to use third party software to integrate with ebusiness suite.

eg EBS Events -> JMS ->Websphere MQ -> Websphere Message broker
or
EBS->WebserviceCall->WPS or EBS-Webservice Call->Websphere message Broker

or

Websphere message broker->Webservice call->EBS

Thanks for your help

Posted by RM on July 17, 2009 at 12:06 PM PDT #

Hello, RM,

I have not seen any Oracle-produced documentation along those lines. I don't think there are any Oracle teams that are investing in producing documentation for IBM WebSphere.

I would suggest contacting IBM to see whether they have produced any WebSphere-specific documentation.

Regards,
Steven

Posted by Steven Chan on July 20, 2009 at 03:16 AM PDT #

Hi Steve,
I was able to resolve the issue on Vista install by reinstalling .NET framework (reinstall the stack).

Later, I moved on to Oracle Enterprise Linux 5.3 and installed Oracle R12.1.1 on OEL 5.3. Installation was successful.
Now when I try to access the screen, I get some issue as

"You do not have access to this functionality" and
"YOu must allow access to at least one attribute group."

Thanks
Sandip

Posted by Sandip Kumar on July 21, 2009 at 01:53 AM PDT #

Hi Steve,
I'm trying to enable and configure Oracle CMRO. I get the error "You do not have access to this functionality."
I went into License Manager and enabled all licenses (Site wise, Component and each individual application products). Logged out and logged back.
Still I have the trouble.
Could you help?
Thanks
Sandip

Posted by Sandip Kumar on July 21, 2009 at 02:34 AM PDT #

Hello, Sandip,

Glad to hear that you've gotten this far into your implementation. I don't have any insight into what might be going on with the two issues that you've reported.

Your best bet for getting assistance for these two issues will be to log separate Service Requests via My Oracle Support to get our Support engineers engaged.

Good luck with your project.

Regards,
Steven

Posted by Steven Chan on July 21, 2009 at 05:00 AM PDT #

Hi,

I am having problem with viewing Item Attribute Controls form (Setup > Items > Attribute Controls) it's giving me an Form error: FRM-40735: WHEN-NEW-FROM-INSTANCE trigger raised unhandled exception ORA-04062.

Has any one got this error. Kindly please help me...

Thanks,
Kalyan

Posted by Kalyan on July 21, 2009 at 06:39 PM PDT #

Hi, Kalyan,

Some of our readers might chip in with their tips, but this blog isn't really geared to handle issues like this. Your best bet for getting help with this issue is to log a formal Service Request via Metalink.

Good luck with your implementation.

Regards,
Steven

Posted by Steven Chan on July 22, 2009 at 04:42 AM PDT #

Hi Steven,

Do you know if anybody has upgraded from 11.5.10.2 with ATG_PF.H.RUP6 to 12.1.1, especially who has migrated to the new SHA password encryption delivered by ATG.RUP6 for fnd_user? Or I should ask if R12.1.1 supports the SHA password encryption delivered by ATG.RUP6. The reason I am asking is that I have finished upgrade in one test env recently, but I could not log in either to the self-service or forms directly. By comparing the fnd_user to a R2.1.1 vision database (11.1.0.7), I think it is because of the SHA encryption. I did have a TAR open, will keep you updated.

Thanks,

T Wu

Posted by Tianhua Wu on July 29, 2009 at 04:32 AM PDT #

Hi, Tianhua,

There should be no issues with upgrading from EBS 11i with the SHA password hashing enabled. R12 supports this password hashing capability by default.

Can you email me your SR number? I'd like to have one of our security engineers double up with your Support engineer on this one.

Regards,
Steven

Posted by Steven Chan on August 03, 2009 at 04:46 AM PDT #

Thanks, Steven.

Here are the TAR numbers: 21642972.6 and 21611082.6 (spawned by 7630476.993). As I have already migrated to the non-reversible hash password for 11.5.10.2. According to note 457166.1, the code supporting the non-reversible hash password is not "turned on" by default, right now I am waiting for response on how to turn on the support for r12.1.1.

For 11.5.10.2 with ATG_PF.H.RUP6, I run the following which migrated the passwords and "turn on" the code at the same time.

FNDCPASS apps/apps_pass 0 Y system/system_pass USERMIGRATE SHA
Regards,

T Wu

Posted by Tianhua Wu on August 04, 2009 at 02:55 AM PDT #

Hi Steven,

I applied patch 8764069 (not released yet), and started a new upgrade, now I can log into the apps without any problem.

Thanks for helping me resolve the problem so quickly,

T Wu

Posted by Tianhua Wu on August 14, 2009 at 03:46 AM PDT #

Hi, Tianhua,

I've been monitoring this closely on my side, and I'm glad to hear that this patch worked for you.

Thank you *very* much for escalating this issue to us. This will help many customers downstream.

Regards,
Steven

Posted by Steven Chan on August 17, 2009 at 02:44 AM PDT #

We are in the process of implementing Oracle EBS 12i and settting up the site to site VPN between the office locations via internet, we would like know how do we calculate the bandwidth required for each user.

Posted by Sanjeev Jain on October 07, 2009 at 06:09 PM PDT #

Sanjeev,

Have you seen this article?

Comparing Bandwidth Requirements between Release 11i and 12 -
http://blogs.oracle.com/stevenChan/2007/06/comparing_bandwidth_requiremen.html

Bandwidth requirements are highly specific to what your end-users will be doing with the E-Business Suite. The general approach is to put a network analyzer on the line and then running a series of EBS transactions that represent your typical user's activities.

Best of luck with your benchmarking efforts.

Regards,
Steven

Posted by Steven Chan on October 08, 2009 at 02:34 AM PDT #

Hi Steven,

Can we use Maintenance Wizard 2.15 (latest) for upgrading 11.5.10.2 to R12.1.1?
Can we upgrade the existing 10GR1 RAC database (10.2.0.2) to 11GR1 RAC (11.1.0.7) first and then perform the R12.1.1 upgrade?

The idea is to split the long downtime into two different windows (one is for upgrading the database then to upgrade to 12.1.1)

Your response is greatly appreciated

Thanks
Johny

Posted by Johny on October 27, 2009 at 09:14 AM PDT #

Hi, Johny,

I presume that you can use the Maintenance Wizard for this upgrade. However, my Maintenance Wizard expertise isn't all that deep -- it's a tool owned by Support, not EBS Development. Your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our Maintenance Wizard specialists engaged.

Please feel free to forward your Service Request number to me if it gets stuck in the support process for some reason.

Regards,
Steven

Posted by Steven Chan on October 28, 2009 at 01:38 AM PDT #

Thanks Steven for the quick response. I did open a SR with oracle support and waiting to hear from them. The SR#7771512.993. Any help in getting the good response on the SR is greatly appreciated as we certain deadline on the R12 upgrade.

Thanks

Johny

Posted by Johny on October 28, 2009 at 04:33 AM PDT #

Hi Steven,

Even I was getting the issue while opening the Item Master Screen but thankfully it got resolved after looking at the resolution part of this blog.

Thanks a lot.

Vishal Majithia

Posted by Vishal Majithia on November 08, 2009 at 02:21 PM PST #

Hi Steven,

I am in the midst of writing the executive summary to my management on the upgrade of 11.5.10.2 to R12.1.1.

On the very high level, I need to present to the management the Value propositions and the project schedule. We have already got in prinicple approval to procure a server to install R12.1.1 for users to perform some testing before we roll out it in Production.

I read below but I am confused after installing the upgrade, how does this below added integration be used.

There are many ways of integrating with the E-Business Suite. You can use standards like EDI, RosettaNet, SOAP, SOA / Web services, and even integration tables for batch uploads.

I would like to know how to find business case or some checklist implementation guide that I can follow for my planning.

Appreciate you can share your understanding.

regards
agnes

Posted by agnes on December 06, 2009 at 03:41 PM PST #

Hi, Agnes,

My comment that you quoted was in reply to a customer who was interested in integrated his E-Business Suite environment with external legacy systems via a third-party tool called.

If you're upgrading from Oracle E-Business Suite Release 11i to 12, that comment doesn't apply to your situation.

If you'd like help with laying out the business case and justification for an Oracle E-Business Suite Release 12 upgrade, your best option would be to give your Oracle account manager a call. He or she can bring in some EBS 12 specialists who can give you an overview of the new R12 features, based upon your business and end-users' current EBS 11i requirements.

Your Oracle account manager can also bring in specialists from our EBS R12 Center of Excellence in Oracle Consulting. Those specialists can help put together a detailed upgrade and implementation plan for you.

Good luck with your R12 upgrade project.

Regards,
Steven

Posted by Steven Chan on December 07, 2009 at 03:04 AM PST #

Hi Steven,
just starting to look into upgrade to R12.1.1 from 11.5.9 base, on 10.2.0.4 db. In some docs mentions able to upgrade directly from 11.5.9 base to R12.1.1, but further only options are from 11.5.9 CU2 to R12.1.1

Please clarify and let me know if it is possible to go directly from 11.5.9 base to R12.1.1

Thanks,
Morrison

Posted by Morrison on December 07, 2009 at 05:10 AM PST #

Hi, Morrison,

I just checked the Oracle E-Business Suite Release 12.1.1 Upgrade Guide:

Oracle Applications Upgrade Guide: Release 11i to Release 12.1.1 - http://download.oracle.com/docs/cd/B53825_01/current/acrobat/121upgrade.pdf

The table on on page 1-2 it reads, "11.5.9, or 11.5.10 (base, CU1, CU2)" as a supported upgrade path. The following section titled, "Database Upgrade Requirements" refers to both 11.5.9 CU2 and 11.5.9 base, with pointers to other sections of the documentation.

I'm not an R12 upgrade specialist, so I'm not really sure what to make of those passages in the documentation. If you want an authoritative answer, your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

Regards,
Steven

Posted by Steven Chan on December 08, 2009 at 01:54 AM PST #

Hi Steven,
I have downloaded Oracle E-Business Suite Release 12.1.1 version is OS windows 32-bits successfully and need assist for that where can I get all step regarding setup ?

Regards,
Raj Yadav

Posted by Raj Yadav on December 14, 2009 at 03:00 PM PST #

Hi, Raj,

If you're looking for official support from Oracle Support, your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

You may also find our R12 Upgrade Forum on OTN to be helpful:
http://forums.oracle.com/forums/forum.jspa?forumID=395&start=0

Good luck with your implementation.

Regards,
Steven

Posted by Steven Chan on December 15, 2009 at 02:59 AM PST #

Hi, Is there any document about patching in 12.1.1 which answers below question:
We are live on 12.0.4 and we have applied hundreds of bug fix patches on top of it. Now we are in the process of upgrading to 12.1.1. But when we upgraded our test systems... lots of these bugs have re surfaced again. When we raised an SR earlier they said that we should apply all those relevant bugfix patches ontop of 12.1.1. But not all corresponding bug fix patches are available on 12.1.1. Later the consultant in the SR said that there is no need to apply them.
Can we get a clarity on this please.

Regards,
Sudheer

Posted by Ramsudheer on February 01, 2010 at 08:23 PM PST #

Hi, Sudheer,

I'm sorry to hear that you've had trouble with Oracle Support.

It's difficult to give specific guidance based on your question. If you post your SR number here or email it to me, I can have someone look at it for you and get an authoritative answer added to your SR.

Regards,
Steven

Posted by Steven Chan on February 02, 2010 at 02:19 AM PST #

Hi Steven,

EBS 12.1.1 installed on RHEL 5.4 both are latest. Now I am also able to login by sysadmin/sysadmin.

But when clieck on Profile,Forms and others then getting following error.

FRM-92101: There was a failure in the Forms Server during startup. This could happened due to invalid configuration.
Please look into the web-server log file for details.

I have also uninstalled and reinstalled some packages as per some blogs where discussed eg

- openmotif22 xxxxxxxxxxx.i386
- xorg-x11-libs-compat-xxxxxxxxxx.i386
- binutils-2.xxxxxxxxxxxxx.x86_64
(It is not available with 5.4 so download from other site.)

Again tried but still getting the same errors. Even checked database server and apps server both are running fine.

Could you pls let know whats the errors exactly ?

looking forward to your response.

Regards,
Raj Yadav

Posted by Raj Yadav on April 03, 2010 at 04:54 PM PDT #

Hi, Raj,

I'm sorry to hear that you're having trouble with this.

Your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

Please feel free to forward your Service Request number to me if it gets stuck in the support process for some reason.

Regards, Steven

Posted by Steven Chan on April 04, 2010 at 01:19 AM PDT #

Hi Steve,

Where can get a list of all issues in various modules of HR and Finance which are present in R12.1.1 or have been identified as issues and Oracle plan to resolve them as bugs/defects in upcoming releases.

Many Thanks
Riju

Posted by Riju Bhargava on September 22, 2010 at 07:56 PM PDT #

Hi, Riju,

You can review the Release Notes for HR and Finance. Not incidentally, you should be aware that E-Business Suite 12.1.3 has just been released; see:

Oracle E-Business Suite Release 12.1.3 Now Available
http://blogs.oracle.com/stevenChan/2010/08/ebs_1213_available.html

Regards,
Steven

Posted by Steven Chan on September 23, 2010 at 03:30 PM PDT #

Dear all
we are getting problem after fresh installation Oracle Apps R 12.1.1,after login with sysadmin where running forms getting error. FRM-92101: There Was a Failure in the Forms Server During Startup on AIX 6.1 TL-5

Thanks
irfan

Posted by Irfan on January 28, 2011 at 06:40 PM PST #

Irfan,

I'm sorry to hear that you've encountered an issue with this.

We can provide general conceptual guidance here, but I'm afraid that this blog isn't the best place to get technical support for specific issues like the one that you're working through.

Your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

Please feel free to forward your Service Request number to me if it gets stuck in the support process for some reason.

Regards,
Steven

Posted by Steven Chan on January 31, 2011 at 12:55 AM PST #

We have 11.5.10.2 with 10.2.0.4 RAC database now want to upgrade the R12 , below are the high level steps we are followng.

1. Install the R12 filesystem layout.
2. Apply the upgrade driver.

Now question is while apply the upgrade driver can we use the RAC entry as the install layout contain ths single node layout.

Want to use the distributed AD while apply upgrade driver.

Regards
AN

Posted by guest on June 28, 2011 at 05:53 PM PDT #

Hi Steven,
I am trying to find a step by step guide to setting up the E-Business Suite R12.1.1(64 bit) from OVM templates. I configured the app and db server but it did not work. I have followed the deployment guide for this and I am a little confused about the host names to be used.
For database configure I give the following:
-ip address, dns, netmask and gateway ip
- hostname : ebiz-db1.td.com
- DB SID: VIS

For application server tier configure, I give the following:
-ip address, dns, netmask and gateway ip
- hostname ebiz-apps1.td.com
- hostname of target server : ebiz-db1.td.com
- Target server Sid: VIS

Rest of the configure questions are answered according to the deployment guide.
I cannot access the login page for Ebusiness Suite after configuring all this. Please advise if I am doing anything wrong. Is there any detailed blogs written on this process (with screenshots)?

Regards
CP

Posted by guest on August 22, 2011 at 12:45 AM PDT #

Hi, CP,

Sorry you're having difficulty in getting these configured. We don't have any blog articles with a walkthrough of the setup. Our Deployment Guide is our published resource for this.

We can provide general conceptual guidance here, but I'm afraid that this blog isn't the best place to get technical support for specific issues like the one that you're working through.

Your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

Please feel free to forward your Service Request number to me if it gets stuck in the support process for some reason.

Regards,
Steven

Posted by Steven Chan on August 23, 2011 at 06:37 AM PDT #

We are currently using 3 modules of Oracle financial , we are now intersted in cMRO , can anybody guide me how to install cMRO . If I already have business suite , Do I still need to install something else for cMRO . From where I can download cMRO Application.

Posted by Owais on September 11, 2011 at 04:09 PM PDT #

Hi, Owais,

This blog is focussed on the E-Business Suite technology stack. I don't think anyone on this blog has any CMRO experience. You might wish to ask these questions in the Oracle CMRO forum:

https://forums.oracle.com/forums/thread.jspa?messageID=3636775

Regards,
Steven

Posted by Steven Chan on September 13, 2011 at 08:53 AM PDT #

Is IBM WPAR on AIX 7.1 certified with E-Business Suite Release 12.1.3?

Posted by guest on November 29, 2011 at 02:28 AM PST #

Hello there -
While AIX 7 is certified, the use of WPAR (a virtualization technology) is not explicitly certified but supported according to the policy outlined in the MOS Document 794016.1 ("Hardware Vendor Virtualization Technologies on non x86/x86-64 Architectures and Oracle E-Business Suite").

While the use of such technologies may work with the E-Business Suite, any application-specific issue that cannot be reproduced in a 'non virtualized' environment will need to be referred to IBM for resolution.

Regards,
John

Posted by John Abraham on November 29, 2011 at 08:20 AM PST #

Dear Steven

I installed successfully 12.1.1 on Windows 32-bit,
Can you please let me know is there any patches required for the 12.1.1 release after installing.

Regards,

Ali

Posted by guest on July 10, 2012 at 11:34 PM PDT #

Dear Ali,

The EBS 12.1.1 documentation that you've followed so far covers all patches required for that release. I would strongly recommend that you now plan on applying the 12.1.3 Release Update Pack:

https://blogs.oracle.com/stevenChan/entry/ebs_1213_available

Regards,
Steven

Posted by Steven Chan on July 11, 2012 at 09:16 AM PDT #

hi

i want to know that if java 7 is supported in EBS 12.1.1 or 12.1.3

thnx

Posted by imkhalid on January 15, 2013 at 10:10 PM PST #

Hi, Imkhalid,

You can click the "Certifications" link in the sidebar for a summary of all of the latest certifications for the E-Business Suite. JRE 7 is cerrtified; see:

Java JRE 7 Certified with Oracle E-Business Suite (Oracle E-Business Suite Technology)
https://blogs.oracle.com/stevenChan/entry/jre_7_certified_with_oracle

Regards,
Steven

Posted by Steven Chan on January 16, 2013 at 08:42 AM PST #

oarcle apps r12.1.1 desktop integration manager RESPONSIBILITY not showing

Posted by guest on March 06, 2014 at 03:29 AM PST #

Hello, Guest,

I'm sorry to hear that you've encountered an issue with this.

We can provide general conceptual guidance here, but I'm afraid that this blog isn't the best place to get technical support for specific issues like the one that you're working through.

Your best bet would be to log a formal Service Request via My Oracle Support (formerly Metalink) to get one of our specialists engaged.

Regards,
Steven

Posted by Steven Chan on March 06, 2014 at 08:55 AM PST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today