Documentation Available for Daylight Saving Time 2007 Changes for Apps 11i

Editor Feb 2 Update:  A recording of the first webcast discussing these changes is available here.  A second webcast will be held on Feb 14.

United States Time Zone Changes 2007:  E-Business Suite (Metalink Note 403311.1) is now available to help you plan for the U.S. 2007 Daylight Saving Time changes for your E-Business Suite environment. 

US Dept of Transportation Logo:

This Note covers:
  • Ways for checking whether end-users have set their preferences to use affected timezones
  • A list of affected E-Business Suite modules
  • Recommended Apps patches from Oracle
  • Recommended JDK patches from Sun, IBM, and HP
  • Recommended Forms patches for your operating system
Some of the E-Business Suite patches referenced in the Note are slated for release in January; I'll post an announcement here when they're available.

References

Comments:

Hi Chen,

The title is saying "Daily Saving Time". I think it should say "Daylight Saving Time".

Best regards,
Rama Nalam

Posted by Rama Nalam on December 26, 2006 at 10:39 PM PST #

Quite right, Rama.  Thanks for catching that error.Regards,Steven 

Posted by Steven Chan on December 27, 2006 at 02:45 AM PST #

FYI, note 403311.1 mentions an 11i patch 5630108 in part 4C. Confirmed via SR, that patch isn't going to be available for another 2 weeks... "Patch 5630108 is targeted to be available on January 11, 2007".

Posted by Kevin Kempf on December 27, 2006 at 11:29 PM PST #

Kevin,Quite right -- that's what I was alluding to in the original posting.  I would advise a certain degree of caution around taking projected release dates as gospel, though, since our projections tend to be more accurate in hindsight than the converse... ;-)Regards,Steven 

Posted by Steven Chan on December 28, 2006 at 02:54 AM PST #

The jinitiator note id 401155.1 seems to be incorrect . I opened a TAR 6054435.993 , they did mention that note id 401155.1 will be revised but it is not yet revised. Can we know whats the real answer ? do we or dont we need to upgrade jinitiator to 1.3.1.26 ?

Regards,
Nandita

Posted by Nandita Saigal on January 03, 2007 at 12:56 AM PST #

Nandita,I'll investigate this and post an update here as soon as possible.Regards,Steven 

Posted by Steven Chan on January 09, 2007 at 04:40 AM PST #

Nandita, It appears that Note 401155.1 was published by a group outside of ATG Development.  We're still working to get formal validation from the JInitiator Development team on this issue.  In the meantime, I've retracted Note 401155.1 to prevent further confusion.  I'll post final confirmation on this as soon as possible.Regards,Steven 

Posted by Steven Chan on January 09, 2007 at 05:30 PM PST #

Nandita,Confirmed:  Note 401155.1 was published in error.  My apologies for the confusion; we're examining our internal processes to ensure that this type of error doesn't recur.In general, Jinitiator upgrades to the latest release are always recommended, since newer releases include a variety of security, stability, and performance-related fixes.However, a Jinitiator upgrade is not required for DST 2007 compliance.Thanks very much for bringing this to our attention.  Good luck with your implementation.Regards,Steven 

Posted by Steven Chan on January 10, 2007 at 03:15 AM PST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today