Developer 6i Patchset 19 Certified with E-Business Suite 11i

[Sept 28 2010 Update:  This patchset is now available for HP Tru64.  See the documentation below for details.]

Developer6i Patch Set 19 (version 6.0.8.28) with the latest fixes for Forms and Reports 6i is now certified for E-Business Suite 11i. Patch Set 19 contains fixes specific only to EBS 11i. We recommend that all Apps customers upgrade to this Patch Set.

For more details on how to upgrade to this latest version, see:

Ports for this Patch Set are based on customer requests for each operating system platform. No customer requests were received for HP Tru-64, so there's no corresponding port for this platform.  If you require this port for your environment, log a formal Service Request against Metalink to request that the patch be ported for this platform.

Related Articles

Comments:

Unless your workstations are on JRE 1.6, I would recommend you stay away from developer patchset 19. JRE 1.5 + Patchset 19 has broken an AR and an AP form for us on 11.5.10.2.

Posted by Mike Charchuk on December 11, 2008 at 05:49 AM PST #

Hello Mike,

I don't know the specifics of your case, but would mention in general that you should always review the latest version of Note 125767.1 "Upgrading Developer 6i with Oracle Applications 11i" when upgrading Developer, or indeed if you are having issues after upgrading, as it is a living document and is regularly updated with any known issues and new patch information

Having said that, it is currently a little behind the patch levels right now as the current MLR for Patchset 19 is Patch 7482264 "MLR FOR BUGS 7156414 7215354 7240862 ON TOP OF 6.0.8.28" (which has recently superceeded 7156414 mentioned in the note)

regards

Mike Shaw

Posted by Mike Shaw on December 11, 2008 at 04:00 PM PST #

Yes we have tried the latest MLR for Patch19. It doesn't resolve the issue. We have had a couple of SRs open on this for a while (and a few bugs filed on it). It is still broken, I wasn't posting on here for a solution, just letting people know that there are issues with Patchset 19 and JRE1.5 on the client. 1.6 is a better option, just not one we can utilize right now because of other applications that require 1.5.

Posted by Mike Charchuk on December 16, 2008 at 06:43 AM PST #

Could you please let me know if Developer 10g is certified with Oracle e-Business suite 11i? We are on Oracle 11.5.10.2 and currently using Developer 6i.

Thanks
Himanshu

Posted by Himanshu on November 29, 2010 at 05:49 AM PST #

Himanshu,

No. 11i will be only supported on 6i and as you premier support for 11i ends today. Forms and Reports 10g comes with Release 12 and the latest version certified is 10g Forms and Reports 10.1.2.3. One another reason, your customer should move to Release 12 soon :-)

Posted by Prasad Akkiraju on November 29, 2010 at 08:54 AM PST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today