Cheatsheet: Supported Database Configurations with Apps 11i

You are in a maze of twisty little passages, all alike.

~ Adventure, Crowther & Woods

A customer's innocent question this morning resulted in a tedious half-hour rummaging around Metalink, my browser's bookmarks, my sprawling email archives, and my own blog articles in an effort to collect references to Apps database interoperability Notes in a single place.  Grrr.

In case you share some of the same difficulties tracking down database-related Notes for the E-Business Suite, here's a short cheatsheet with the minimum Apps versions required:

Using Specific Database Versions with Apps
Using Split Configurations (64-Bit DB Servers) with Apps
  • 9iR2 (9.2.0.7) split-configuration requires 11.5.8 (Note 304489.1)
  • 10gR1 (10.1.0.4) split-configuration requires 11.5.9 CU2 (Note 356839.1)
  • 10gR2 (10.2.0.2) split-configuration requires 11.5.9 CU2 (Note 369693.1)
Using RAC + ASM with Apps

Comments:

What is more frustrating is that the older versions of the I/O notes (for example 9.2.0.6) are not available to customers the hour after the latest version is certified....Which leads to an Oracle support hunt for the archived docs. Seems to me we should be able to keep these archives public for at least "current version" -2 or so...

Posted by Paul Emblin on September 18, 2006 at 04:23 AM PDT #

Does this mean that 9.2.0.5 and 11.5.10.2 is no more a supported configuration?

Posted by Joseph Mathew on December 19, 2007 at 07:57 AM PST #

Mathew,Correct.  We strongly recommend that all E-Business Suite customers upgrade to the 10gR2 database immediately.  See this article for details about the latest 10gR2 certification:10.2.0.3 Database Certified with Apps 11i - http://blogs.oracle.com/schan/2007/04/10203_database_certified_with.htmlThe 9iR2 database is no longer supported in Premium Support status; see this article for details:Oracle 9iR2 DB Waiver of First Year Extended Support Fees - http://blogs.oracle.com/schan/2007/03/oracle_9ir2_db_waiver_of_first.htmlRegards,Steven 

Posted by Steven Chan on December 21, 2007 at 04:08 AM PST #

Steven,

you recommended DocID 362135.1, to use 11.5.9 with RAC + ASM . My doubt is:
All pre-req for this note refers to 11.5.10.2.
To use 11.5.9 CU2 + 10gR2 + RAC + ASM, Could I follow this note?

You must apply the following patches before you start to configure your environment.

Oracle Applications patches:

11.5.10 Interoperability Patch for Database 10.2.0.x (4653225)
11i.ATG_PF.H RUP4 (4676589) or later
11.5.10:SFM UNABLE TO PROCESS ORDERS IN RAC CONFIG (4022732)

Thank you,
Regards

Tiago Doné

Posted by Tiago on September 15, 2008 at 08:57 AM PDT #

Tiago,

Note 362135.1 is only certified to work with 11.5.10.2 and higher. We haven't tested the instructions in that Note with earlier EBS releases like 11.5.9.CU2, so I can't make any firm statements about whether such combinations will work.

I would recommend that you upgrade your EBS environment to 11.5.10.CU2 before executing this Note. You should be aware that Premium Support for 11.5.9 ended in June; see this article for more details:

New Support Changes for Apps 11.5.9 and 11.5.10 - http://blogs.oracle.com/stevenChan/2008/04/new_support_changes_for_apps_1.html

Regards,
Steven

Posted by Steven Chan on September 16, 2008 at 03:26 AM PDT #

Thank you very much Steven.

Posted by Tiago Doné on September 25, 2008 at 02:06 AM PDT #

Thanks Steven.

Posted by srinath on July 23, 2011 at 03:53 PM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today