Application Management Pack for Oracle E-Business Suite 2.0.2 Now Available

Oracle E-Business Suite Application Technology Group (ATG) is pleased to announce the availability of the Application Management Pack for Oracle E-Business Suite (EBS) version 2.0.2 Rollup update. This pack is available through Oracle Metalink, as patch 6809246.The Application Management Pack (AMP) 2.0.2 is available for Grid Control 10gR4 and can be used to manage the following E-Business Suite releases
  • Release 11.5.10 CU2 ATG PF RUP4.H
  • Release 12.0
AMP-Sessions.jpg

Supported Platforms The Application Management Pack for Oracle E-Business Suite v. 2.0.2 is certified for the following platforms:

  • Linux x86 and x86-64 (the same patch is applicable to both Linux-based platforms)
  • Solaris SPARC
  • AIX5L-based
  • HP-UX PA-RISC
  • HP-UX Itanium
  • Windows (Only Supported with EM 10gR4)

About Application Management Pack 2.0.2 AMP 2.0.2 is an OPatch rollup update on top of the pack’s earlier release V2.0. This pack contains major bug fixes in the areas of cloning and also includes:

  • Certification on Oracle Enterprise Manager 10g Grid Control 10.2.0.4.
  • Windows Certification with the Application Management Pack.

Related Documentation More Information can be found in the following Metalink Notes:

  • 394448.1 : Oracle Application Management Pack for Oracle E-Business Suite, Release 2.0
  • 412044.1 : Oracle Application Management Pack for Oracle E-Business Suite Troubleshooting Guide Note
Please note that the Metalink note 394448.1 also has the following books attached to it for download:

Related Articles

Comments:

I'm having a question concerning this feature of AMP 2.0.1 :

"Ability to apply an Oracle E-Business Suite image on an existing Oracle E-Business Suite target."

When we tested the Applications Management Pack, which should have been version 2.0.1 at that time, we experienced just the opposite of what the feature is telling : we could not overwrite an existing environment. Either :

- we were on pre-2.0.1, or for some reason the 2.0.1 level was not present
- that 2.0.1 feature does not work

As stated, we think we were on level 2.0.1, so our question remains then : what's going on with this specific feature ?

I acknowledge that 2.0.2 is the latest version, which we definately did not test, but from the feature list description, it's not mentioned.

Can you supply some feedback on the above ?

Thanks

Posted by Tony Van Cauter on April 24, 2009 at 01:05 AM PDT #

Tony,

Deploying an Image to an existing Target is supported and there are no issues reported on 2.0.2. However when overwriting an existing environment, there are some precautions that must be considered before re-cloning like verify user permissions, removing target directories, unregister ORACLE_HOMEs from Global Inventory, etc.

I would suggest that you work with Oracle Support in case you are having any problems during this procedure. They can also open documentation bugs in case the documentation is not clear enough.

Thanks!
Max

Posted by Max Arderius on April 24, 2009 at 02:31 AM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« August 2015
SunMonTueWedThuFriSat
      
1
2
3
6
8
9
10
12
13
14
15
16
17
18
19
20
22
23
25
26
27
29
30
31
     
Today