10gR2 10.2.0.3 DB Certified on HP Tru64 UNIX for Apps 11i

Rounding out our ongoing 10gR2 Database certifications, our E-Business Suite Platform Engineering team has certified E-Business Suite Release 11i (11.5.9 CU2 and 11.5.10.2) with Oracle Database Server 10gR2 version 10.2.0.3 on HP Tru64 UNIX.

References


Comments:

Hi Steve:

Do we have any update on 11.5.10.2 certification on Oracle 10.2.0.4 Database on Linux and other Platform?

Thanks

Posted by Ahmed Ullah on April 30, 2008 at 11:02 AM PDT #

Hi, Ahmed,We're working on this certification right now.  It's going smoothly, but other than than qualitative assessment, I don't have a specific release date for this yet.  You're welcome to monitor or subscribe to this blog for updates, which I'll post as soon as possible.Regards,Steven

Posted by Steven Chan on May 01, 2008 at 12:53 AM PDT #

Thank you Steve for quick response.

Posted by Ahmed Ullah on May 01, 2008 at 12:23 PM PDT #

Dave,We're in the middle of our 10.2.0.4 Database certification for both the E-Business Suite Release 11i and 12 right now.  I don't have firm schedules for this certification yet, but you're welcome to monitor or subscribe to this blog for updates, which I'll post as soon as soon as they're available.  Regards,Steven

Posted by Steven Chan on May 20, 2008 at 06:30 AM PDT #

What is the current status of 11.5.10.2 certification on 10.2.0.4 database on Sun Solaris ?

Posted by Dave Yingling on May 20, 2008 at 08:16 AM PDT #

We are in the middle of standardising the entire estate on 10.2.0.4. Obviously we are going though various test environments before upgrading 10.2.0.4
Is it a sensible idea to start our 11i on RAC upgrade now on 10.2.0.4 and assume that certification will arrive before we put 10.2.0.4 into prod?
Thanks for your thoughts

Posted by Dominic West on June 12, 2008 at 08:20 PM PDT #

Dominic,We're working on our certification of the 10.2.0.4 Database with both Oracle E-Business Suite Release 11i and 12 right now.  While it's conceivable that our certification will be done before your production rollout, it's highly likely that we will specify some interoperability patches that will be required to make 10.2.0.4 work with Oracle E-Business Suite Release. If that's so, then any tests you conduct now will need to be redone with our final certified configuration.  I suspect that you won't be saving any time or effort by starting in advance of the release of our 10.2.0.4 DB certification.  If I were in your shoes, I'd wait for the certification to be released before touching any E-Business Suite environments.Regards,Steven

Posted by Steven Chan on June 13, 2008 at 03:17 AM PDT #

Hi steve,

I want to upgrade 10.2.0.3 patchset to 10.2.0.4 in 11.5.10.2 EBS. Already i have applied july cpu. Again do i need to apply latest cpu patch?

Regards,
xaheer

Posted by xaheer on September 12, 2008 at 06:50 PM PDT #

Hi, Xaheer,

I'm afraid I don't have any guidance that I can provide you on this one. Your best bet may be to log a formal Service Request via Oracle Metalink to get a CPU specialist who understands the database prerequisites to help you with this one.

Regards,
Steven

Posted by Steven Chan on September 16, 2008 at 03:04 AM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
4
5
6
7
8
9
10
11
12
13
14
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today