Friday Aug 09, 2013

Internet Explorer 10 Certified with Oracle E-Business Suite

MS IE logoMicrosoft Internet Explorer 10 is now certified as a desktop client browser for Oracle E-Business Suite Release 11i, 12.0, and 12.1.  The certified desktop operating systems are:

  • Windows 7
  • Windows 7 Service Pack 1 (32-bit or 64-bit)

EBS 12.1 Prerequisites

  • EBS 12.1.1 or higher
  • Java Plug-in JRE 1.6.0_03 (32-bit) or higher, or JRE 1.7.0_10 (32-bit) and higher
  • Java Plug-in JRE 1.6.0_32 (64-bit) or higher, or JRE 1.7.0_10 (64-bit) and higher

EBS 12.0 Prerequisites

  • Oracle Applications Technology R12.ATG_PF.A.DELTA.6 (patch 7237006) or higher.
  • Oracle Forms Version 10.1.2.3 or higher.
  • Java Plug-in JRE 1.6.0_03 (32-bit) or higher, or JRE 1.7.0_10 (32-bit) and higher
  • Java Plug-in JRE 1.6.0_32 (64-bit) or higher, or JRE 1.7.0_10 (64-bit) and higher

EBS 11i Prerequisites

  • Oracle Applications patch 10 (11.5.10) plus Maintenance Pack 11.5.10 CU2 or higher
  • Oracle Applications Technology 11i.ATG_PF.H Rollup 6 (RUP 6) (patch 5903765) or higher.
  • Oracle Developer 6i patchset 19 (6.0.8.28.x) (see Note 125767.1)
  • MLR patch 8888184 or higher (see note 125767.1 for the latest release)
  • Java Plug-in JRE 1.6.0_03 (32-bit) or higher, or JRE 1.7.0_10 (32-bit) and higher
  • Java Plug-in JRE 1.6.0_32 (64-bit) or higher, or JRE 1.7.0_10 (32-bit) and higher

Compatibility Mode for IE 10 + EBS 12

To prevent issues with certain OA Framework pages, you should run IE 10 in "Compatibility Mode." See the "Known Issues" section in Note 389422.1 for more details.

JRE 1.7 is certified with EBS

There appears to be some inaccurate information lying about on the web that claims that JRE 1.7 is not certified with the E-Business Suite. 

This is incorrect.  Our standard policy is that all E-Business Suite customers can apply all JRE updates to end-user desktops from JRE 1.6.0_03 and later updates on the 1.6 codeline, and from JRE 7u10 and later updates on the JRE 7 codeline.  We test all new JRE 1.6 and JRE 7 releases in parallel with the JRE development process, so all new JRE 1.6 and 7 releases are considered certified with the E-Business Suite on the same day that they're released by our Java team. 

You do not need to wait for a certification announcement before applying new JRE 1.6 or JRE 7 releases to your EBS users' desktops.

"JInitiator version too low" errors

Some non-Oracle staff are claiming that "JInitiator version too low" errors confirm this incompatibility and lack of certification.

In fact, if you're getting a "JInitiator version too low" error, it means that you've missed applying the Forms patch required to enable JRE 1.7 compatibility. Simply apply that patch and your EBS environment is ready for JRE 1.7 clients.

References

Related Articles


About

Search

Categories
Archives
« August 2013 »
SunMonTueWedThuFriSat
    
2
3
4
5
7
8
10
11
12
13
14
15
16
17
18
19
20
22
23
24
25
27
28
29
30
31
       
Today